<!doctype html><html xml:lang=en-gb lang=en-gb><head><meta name=viewport content="width=device-width, initial-scale=1.0"><base href=https://www.foxhuntinglife.com/foxhunting-horse-a-hound/remembrance/2036-fox-hunter-hall-of-fame-horseman-bucky-reynolds-dies /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="j. arthur reynolds, bucky reynolds, national show hunter hall of fame, virginia horse shows association hall of fame, betty oare, horseman, fox hunter"/><meta name=description content="Famed horseman and fox hunter J. Arthur “Bucky” Reynolds died Monday, July 24, 2017 at age seventy-eight, after a long illness."/><meta name=generator content=FHL /><title>Foxhunter, Hall of Fame Horseman Bucky Reynolds Dies</title><link href=/component/jcomments/feed/com_content/2036 rel=alternate type=application/rss+xml title="Foxhunter, Hall of Fame Horseman Bucky Reynolds Dies"/><link href=/templates/rt_audacity/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /> <script type=application/json class="joomla-script-options new">{"system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script> <!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?371030c5ecb8f4b672a37567b1f5073a" type="text/javascript"></script><![endif]--><meta property=og:title content="Foxhunter, Hall of Fame Horseman Bucky Reynolds Dies"/><meta property=og:type content=article /><meta property=og:url content=https://www.foxhuntinglife.com/foxhunting-horse-a-hound/remembrance/2036-fox-hunter-hall-of-fame-horseman-bucky-reynolds-dies /><meta property=og:site_name content="Foxhunting Life with Horse & Hound"/><meta property=og:description content="Famed horseman and fox hunter J. Arthur &ldquo;Bucky&rdquo; Reynolds died Monday, July 24, 2017 at age seventy-eight, after a long illness."/><meta property=og:image content=https://www.foxhuntinglife.com/images/stories/people/bucky_reynolds_and_kim_nash.lees.jpg /><meta property=og:image content=https://www.foxhuntinglife.com/images/stories/people/bucky_reynolds_over_stone_wall.lees.jpg /><style>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</style> </head><body class="logo-type-custom demostyle-type-preset1 mainbody-overlay-light header-type-normal font-family-optima font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-remembrance "><div id=rt-page-surround> <header id=rt-header-surround><div id=rt-header><div class=rt-container><div class=rt-flex-container><div class="rt-grid-6 rt-alpha"><div class="rt-block rt-center"><div class=module-surround><div class=module-content><div class=customrt-center><div class=rt-image style="text-align: center;"><img src=/images/fhl_logo.png alt="Fox Hunting Life with Horse and Hound" width=361 height=111 style="display: block; margin-left: auto; margin-right: auto;" title="Fox Hunting Life with Horse and Hound"/></div><p style="text-align: center; margin-top: 30px;">Subscribe RISK FREE for complete access to website PLUS<br />twice-monthly e-magazine.</p><p style="text-align: center; margin-bottom: -20px;"><a href=/subscribe-to-fox-hunting-life-e-magazine class=readmore title="Subscribe to Fox Hunting Life website">SUBSCRIBE NOW</a></p></div></div></div></div></div><div class="rt-grid-6 rt-omega"><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class="sprocket-features layout-slideshow" data-slideshow=429><ul class=sprocket-features-img-list> <li class=sprocket-features-index-1><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/essexfoxhounds.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-2><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/farmington.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-3><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/ochunt.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-4><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/peidmont3.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-5><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/redoak2.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-6><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/potomacmdhunt.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-7><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/ironbridge.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-8><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/bellemeadeopening.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-9><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/piedmontfoxhound.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-10><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/redrockhounds.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-11><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/lambo.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-12><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/casanova.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-13><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/gvh.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> </ul><div class=sprocket-features-pagination-hidden><ul> <li class=active data-slideshow-pagination=1><span>1</span></li> <li data-slideshow-pagination=2><span>2</span></li> <li data-slideshow-pagination=3><span>3</span></li> <li data-slideshow-pagination=4><span>4</span></li> <li data-slideshow-pagination=5><span>5</span></li> <li data-slideshow-pagination=6><span>6</span></li> <li data-slideshow-pagination=7><span>7</span></li> <li data-slideshow-pagination=8><span>8</span></li> <li data-slideshow-pagination=9><span>9</span></li> <li data-slideshow-pagination=10><span>10</span></li> <li data-slideshow-pagination=11><span>11</span></li> <li data-slideshow-pagination=12><span>12</span></li> <li data-slideshow-pagination=13><span>13</span></li> </ul> </div> </div> </div> </div> </div> </div><div class=clear></div></div></div></div></header><section id=rt-showcase-surround><div id=rt-showcase><div class=rt-container><div class=rt-flex-container><div class="rt-grid-12 rt-alpha rt-omega"><div class=menu-block><div class="gf-menu-device-container responsive-type-panel"> </div><ul class="gf-menu l1 "> <li class="item765 "> <a class=item href=/> <span class=menu-item-wrapper> Home </span> </a> </li> <li class="item177 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=/about-foxhunting> <span class=menu-item-wrapper> About FHL </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item273 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ul> </div> </div> </li> <li class="item108 "> <a class=item href=/foxhunting-news> <span class=menu-item-wrapper> News </span> </a> </li> <li class="item133 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Horse &amp; Hound </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-3 " style=width:500px;><div class="column col1" style=width:166px;><ul class=l2> <li class="item164 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-art> <span class=menu-item-wrapper> Art </span> </a> </li> <li class="item208 "> <a class=item href=/foxhunting-horse-a-hound/entertainment> <span class=menu-item-wrapper> Entertainment </span> </a> </li> <li class="item653 "> <a class=item href=/foxhunting-horse-a-hound/sampler> <span class=menu-item-wrapper> FHL Sampler </span> </a> </li> <li class="item1404 "> <a class=item href=/foxhunting-horse-a-hound/guest-commentary> <span class=menu-item-wrapper> Guest Commentary </span> </a> </li> <li class="item240 "> <a class=item href=/foxhunting-horse-a-hound/horses> <span class=menu-item-wrapper> Horses </span> </a> </li> <li class="item233 "> <a class=item href=/foxhunting-horse-a-hound/hounds> <span class=menu-item-wrapper> Hounds </span> </a> </li> <li class="item209 "> <a class=item href=/foxhunting-horse-a-hound/humor> <span class=menu-item-wrapper> Humor </span> </a> </li> <li class="item282 "> <a class=item href=/foxhunting-horse-a-hound/foxhunt-club-pages> <span class=menu-item-wrapper> Hunt Club Pages </span> </a> </li> <li class="item166 "> <a class=item href=/foxhunting-horse-a-hound/hunt-reports> <span class=menu-item-wrapper> Hunt Reports </span> </a> </li> </ul> </div><div class="column col2" style=width:166px;><ul class=l2> <li class="item465 "> <a class=item href=/foxhunting-horse-a-hound/hunt-roster> <span class=menu-item-wrapper> Hunt Roster </span> </a> </li> <li class="item467 "> <a class=item href=/foxhunting-horse-a-hound/hunting-days-of-yore> <span class=menu-item-wrapper> Hunting Days of Yore </span> </a> </li> <li class="item176 "> <a class=item href=/foxhunting-horse-a-hound/juniors> <span class=menu-item-wrapper> Juniors </span> </a> </li> <li class="item210 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-books> <span class=menu-item-wrapper> Literature </span> </a> </li> <li class="item279 "> <a class=item href=/foxhunting-horse-a-hound/music> <span class=menu-item-wrapper> Music </span> </a> </li> <li class="item134 "> <a class=item href=/foxhunting-horse-a-hound/norman-fine> <span class=menu-item-wrapper> Norm Fine&#039;s Blog </span> </a> </li> <li class="item1705 "> <a class=item href=/foxhunting-horse-a-hound/our-hunting-world> <span class=menu-item-wrapper> Our Hunting World </span> </a> </li> <li class="item246 "> <a class=item href=/foxhunting-horse-a-hound/people> <span class=menu-item-wrapper> People </span> </a> </li> </ul> </div><div class="column col3" style=width:166px;><ul class=l2> <li class="item165 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-photos> <span class=menu-item-wrapper> Photo Gallery </span> </a> </li> <li class="item468 "> <a class=item href=/foxhunting-horse-a-hound/photo-of-the-week> <span class=menu-item-wrapper> Photo of the Week </span> </a> </li> <li class="item641 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-quarry-game> <span class=menu-item-wrapper> Quarry </span> </a> </li> <li class="item464 active last "> <a class=item href=/foxhunting-horse-a-hound/remembrance> <span class=menu-item-wrapper> Remembrance </span> </a> </li> <li class="item245 "> <a class=item href=/foxhunting-horse-a-hound/strictly-fun> <span class=menu-item-wrapper> Strictly Fun! </span> </a> </li> <li class="item207 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-travel> <span class=menu-item-wrapper> Travel </span> </a> </li> <li class="item662 "> <a class=item href=/foxhunting-horse-a-hound/videos> <span class=menu-item-wrapper> Videos </span> </a> </li> <li class="item1061 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ul> </div> </div> </li> <li class="item132 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=/ask-experts> <span class=menu-item-wrapper> Ask the Experts </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item169 "> <a class=item href=/ask-experts/questions-a-answers> <span class=menu-item-wrapper> Fox Hunting Q&amp;A </span> </a> </li> <li class="item247 "> <a class=item href=/ask-experts/panel-of-experts> <span class=menu-item-wrapper> Panel of Experts </span> </a> </li> <li class="item1064 "> <a class=item href=/contact-fhl> <span class=menu-item-wrapper> Ask A Question </span> </a> </li> </ul> </div> </div> </li> <li class="item178 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Resources </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-4 " style=width:800px;><div class="column col1" style=width:200px;><ul class=l2> <li class="item190 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Foxhunting 101 </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item205 "> <a class=item href=/resources-fhl/foxhunting-101/foxhunting-attire-tack-a-appointments> <span class=menu-item-wrapper> Attire, Tack &amp; Appointments </span> </a> </li> <li class="item199 "> <a class=item href=/resources-fhl/foxhunting-101/calls-on-the-horn> <span class=menu-item-wrapper> Calls on the Horn </span> </a> </li> <li class="item197 "> <a class=item href=/resources-fhl/foxhunting-101/foxhunting-etiquette> <span class=menu-item-wrapper> Etiquette </span> </a> </li> <li class="item198 "> <a class=item href=/resources-fhl/foxhunting-101/glossary-of-terms> <span class=menu-item-wrapper> Glossary of Terms </span> </a> </li> <li class="item283 "> <a class=item href=/resources-fhl/foxhunting-101/fox-hunting-songs> <span class=menu-item-wrapper> Songs of Foxhunting </span> </a> </li> </ol> </li> </ul> </div><div class="column col2" style=width:200px;><ul class=l2> <li class="item188 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Products and Services </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item201 "> <a class=item href=/resources-fhl/links/add-foxhunting-links> <span class=menu-item-wrapper> Add a Listing </span> </a> </li> <li class="item222 "> <a class=item href=/resources-fhl/links/antiquarian-booksellers> <span class=menu-item-wrapper> Antiquarian Booksellers </span> </a> </li> <li class="item191 "> <a class=item href=/resources-fhl/links/artists-a-authors> <span class=menu-item-wrapper> Artists &amp; Authors </span> </a> </li> <li class="item194 "> <a class=item href=/resources-fhl/links/equestrian-services> <span class=menu-item-wrapper> Equestrian Services </span> </a> </li> <li class="item223 "> <a class=item href=/resources-fhl/links/farriers> <span class=menu-item-wrapper> Farriers </span> </a> </li> <li class="item221 "> <a class=item href=/resources-fhl/links/feed-a-farm-supply> <span class=menu-item-wrapper> Feed &amp; Farm Supply </span> </a> </li> <li class="item657 "> <a class=item href=/resources-fhl/links/gifts-jewelry-antiques> <span class=menu-item-wrapper> Gifts, Jewelry, Antiques </span> </a> </li> <li class="item192 "> <a class=item href=/resources-fhl/links/tack-clothing-and-appointments> <span class=menu-item-wrapper> Tack, Clothing and Appointments </span> </a> </li> <li class="item193 "> <a class=item href=/resources-fhl/links/real-estate> <span class=menu-item-wrapper> Real Estate </span> </a> </li> </ol> </li> </ul> </div><div class="column col3" style=width:200px;><ul class=l2> <li class="item175 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Travel </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item1790 "> <a class=item href=/resources-fhl/travel/add-foxhunting-links> <span class=menu-item-wrapper> Add a Listing </span> </a> </li> <li class="item249 "> <a class=item href=/resources-fhl/travel/checklist> <span class=menu-item-wrapper> Checklist </span> </a> </li> <li class="item185 "> <a class=item href=/resources-fhl/travel/hunt-horse-for-hire> <span class=menu-item-wrapper> Field Hunter Livery </span> </a> </li> <li class="item184 "> <a class=item href=/resources-fhl/travel/lodging-a-stabling> <span class=menu-item-wrapper> Lodging &amp; Stabling </span> </a> </li> <li class="item180 "> <a class=item href=/resources-fhl/travel/travel-a-adventure> <span class=menu-item-wrapper> Travel &amp; Adventure </span> </a> </li> </ol> </li> </ul> </div><div class="column col4" style=width:200px;><ul class=l2> <li class="item466 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Other Resources </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item1791 "> <a class=item href=/resources-fhl/other/add-foxhunting-links> <span class=menu-item-wrapper> Add a Listing </span> </a> </li> <li class="item237 "> <a class=item href=/resources-fhl/other/foxhunting-links> <span class=menu-item-wrapper> Foxhunting Links </span> </a> </li> <li class="item248 "> <a class=item href=/resources-fhl/other/hunt-roster> <span class=menu-item-wrapper> Hunt Roster </span> </a> </li> <li class="item278 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ol> </li> </ul> </div> </div> </li> <li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Social </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item150 "> <a class=item href=/social/hunt-breakfast-recipes> <span class=menu-item-wrapper> Hunt Breakfast Recipes </span> </a> </li> <li class="item301 "> <a class=item href=/social/subscribers-space> <span class=menu-item-wrapper> Subscribers&#039; Space </span> </a> </li> <li class="item277 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ul> </div> </div> </li> <li class="item1172 "> <a class=item href=/foxhunting-books> <span class=menu-item-wrapper> Shop </span> </a> </li> <li class="item135 "> <a class=item href=/classifieds> <span class=menu-item-wrapper> Classifieds </span> </a> </li> <li class="item654 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> E-Magazine </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item655 "> <a class=item href=/e-letters> <span class=menu-item-wrapper> Sign Up For E-Magazine </span> </a> </li> <li class="item656 "> <a class=item href="http://www.icontact-archive.com/cm/vWmh8WdlXpS6AylSgqKezOJ1VKq08VjU_NOF0Ifz2xF8Dx4k45E-wA==?w=3" target=_blank> <span class=menu-item-wrapper> E-Magazine Archives </span> </a> </li> </ul> </div> </div> </li> <li class="item202 parent rt-dropdown-left-large rt-dropdown-left-desktop rt-dropdown-left-tablet"> <a class=item href=/login-subscribe> <span class=menu-item-wrapper> Login </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-2 " style=width:450px;><div class="column col1" style=width:225px;><ul class=l2> <li class="item470 parent hidden-phone hidden-tablet grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Note: </span> </a> <span class=dropdown-spacer></span> <ol class=" type-module"> <li class=modules><div class=module-content><div class=custom><p><strong>Please LOG IN FIRST to get the most out of your FHL experience. </strong>Use the "Forgot Login" link to the right if you can't remember your login. Call 540-837-1436 or email <a href=mailto:nmfine@foxhuntinglife.com>nmfine@foxhuntinglife.com</a> for personal service or assistance.</p></div></div></li> </ol> </li> </ul> </div><div class="column col2" style=width:225px;><ul class=l2> <li class="item471 parent hidden-phone hidden-tablet grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Log In/Subscribe </span> </a> <span class=dropdown-spacer></span> <ol class=" type-module"> <li class=modules><div class=module-content><form action=https://www.foxhuntinglife.com/login method=post id=login-form class="form-inline cbLoginForm"> <input type=hidden name=option value=com_comprofiler /> <input type=hidden name=view value=login /> <input type=hidden name=op2 value=login /> <input type=hidden name=return value="B:aHR0cHM6Ly93d3cuZm94aHVudGluZ2xpZmUuY29tL2ZveGh1bnRpbmctaG9yc2UtYS1ob3VuZC9yZW1lbWJyYW5jZS8yMDM2LWZveC1odW50ZXItaGFsbC1vZi1mYW1lLWhvcnNlbWFuLWJ1Y2t5LXJleW5vbGRzLWRpZXM="/> <input type=hidden name=message value=0 /> <input type=hidden name=loginfrom value=loginmodule /> <input type=hidden name=cbsecuritym3 value=cbm_5c53cee8_3dd533fa_8ec6d639f07d429cf70ab045a6f2a812 /> <div class=userdata><div id=form-login-username class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModuleUsernameIcon fa fa-user" title=Username></span> </span> </span> <input id=modlgn-username type=text name=username class=input-small size=14 placeholder=Username /> </div></div></div><div id=form-login-password class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModulePasswordIcon fa fa-lock" title=Password></span> </span> </span> <input id=modlgn-passwd type=password name=passwd class=input-small size=14 placeholder=Password /> </div></div></div><div id=form-login-remember class="control-group checkbox"> <label for=modlgn-remember class=control-label>Remember Me</label> <input id=modlgn-remember type=checkbox name=remember class=inputbox value=yes /> </div><div id=form-login-submit class=control-group><div class=controls> <button type=submit name=Submit class="btn btn-primary"> Log in </button> </div> </div> </div><ul id=form-login-links class=unstyled> <li id=form-login-forgot> <a href=https://www.foxhuntinglife.com/cb-forgot-login> Forgot Login? </a> </li> <li id=form-login-register> <a href=https://www.foxhuntinglife.com/cb-registration> Sign up </a> </li> </ul> </form> </div> </li> </ol> </li> </ul> </div> </div> </li> <li class="item1060 "> <a class=item href=/subscribe-to-foxhuntinglife> <span class=menu-item-wrapper> Subscribe to FHL </span> </a> </li> </ul><div class=clear></div></div><div class=clear></div></div><div class=clear></div></div></div></div></section><section id=rt-firstfullwidth><div class=clear></div></section><section id=rt-neck-surround><div id=rt-feature><div class=rt-container><div class=rt-flex-container><div class="rt-grid-12 rt-alpha rt-omega"><div class="rt-block hidden-desktop"><div class=module-surround><div class=module-content><form action=https://www.foxhuntinglife.com/login method=post id=login-form class="form-inline cbLoginForm"> <input type=hidden name=option value=com_comprofiler /> <input type=hidden name=view value=login /> <input type=hidden name=op2 value=login /> <input type=hidden name=return value="B:aHR0cHM6Ly93d3cuZm94aHVudGluZ2xpZmUuY29tL2ZveGh1bnRpbmctaG9yc2UtYS1ob3VuZC9yZW1lbWJyYW5jZS8yMDM2LWZveC1odW50ZXItaGFsbC1vZi1mYW1lLWhvcnNlbWFuLWJ1Y2t5LXJleW5vbGRzLWRpZXM="/> <input type=hidden name=message value=0 /> <input type=hidden name=loginfrom value=loginmodule /> <input type=hidden name=cbsecuritym3 value=cbm_02b22abe_3bccf991_1d15f6e6b7768f2af513c67699ce6252 /> <div class=userdata><div id=form-login-username class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModuleUsernameIcon fa fa-user" title=Username></span> </span> </span> <input id=modlgn-username type=text name=username class=input-small size=14 placeholder=Username /> </div></div></div><div id=form-login-password class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModulePasswordIcon fa fa-lock" title=Password></span> </span> </span> <input id=modlgn-passwd type=password name=passwd class=input-small size=14 placeholder=Password /> </div></div></div><div id=form-login-remember class="control-group checkbox"> <label for=modlgn-remember class=control-label>Remember Me</label> <input id=modlgn-remember type=checkbox name=remember class=inputbox value=yes /> </div><div id=form-login-submit class=control-group><div class=controls> <button type=submit name=Submit class="btn btn-primary"> Log in </button> </div> </div> </div><ul id=form-login-links class=unstyled> <li id=form-login-forgot> <a href=https://www.foxhuntinglife.com/cb-forgot-login> Forgot Login? </a> </li> <li id=form-login-register> <a href=https://www.foxhuntinglife.com/cb-registration> Sign up </a> </li> </ul> </form> </div> </div> </div> </div><div class=clear></div></div></div></div></section><section id=rt-mainbody-surround><div class=rt-container><div id=rt-main class=sa3-mb6-sb3><div class=rt-flex-container><div class="rt-mainbody-wrapper rt-grid-6 rt-push-3"><div class="rt-component-block rt-block"><div id=rt-mainbody><div class=component-content><article class=item-page itemscope itemtype=http://schema.org/Article><meta itemprop=inLanguage content=en-GB /><h1 itemprop=name><a href="https://www.foxhuntinglife.com/profile-sp-123218918/pluginclass/cbpaidsubscriptions?do=accessdenied&amp;accesstype=contentdisplay&amp;accessvalue=2036&amp;accessurl=" itemprop=url> Foxhunter, Hall of Fame Horseman Bucky Reynolds Dies</a></h1><dl class=article-info> <dt class=article-info-term>Details</dt><dd class=category-name> <a href=/foxhunting-horse-a-hound/remembrance itemprop=genre>Remembrance</a> </dd><dd class=createdby itemprop=author itemscope itemtype=http://schema.org/Person> By <span itemprop=name>Betsy Burke Parker</span> </dd></dl><div itemprop=articleBody><p><span class=" wf_caption" style="max-width: 550px; width: 100%; display: block;"><img src=/images/stories/people/bucky_reynolds_and_kim_nash.lees.jpg alt="bucky reynolds and kim nash.lees" width=550 style="width: 100%; margin: auto;"/><span class=img_caption style="display: block;">(Front) "Bucky" Reynolds and Kimbrough Nash, MFH, out with the Warrenton foxhounds / Douglas Lees photo</span></span></p><p>Famed horseman J. Arthur “Bucky” Reynolds died Monday, July 24, 2017, after a long illness. He was seventy-eight.</p><p>Bucky grew up in Tryon, North Carolina. His father J. Arthur Reynolds, Sr., a native of Orange, Virginia, was huntsman of the Tryon Hounds at the time. Both Bucky and his sister Betty Reynolds Oare grew up foxhunting and showing. Reynolds, Sr., a professional horseman, ran his own boarding and training facility. Bucky and his sister learned to ride under their father’s instruction, and both siblings helped break and train the sale horses as children. Each of the three—father, son, and daughter—have been inducted into the National Show Hunter Hall of Fame.</p> <a href="https://www.foxhuntinglife.com/profile-sp-123218918/pluginclass/cbpaidsubscriptions?do=accessdenied&amp;accesstype=contentdisplay&amp;accessvalue=2036&amp;accessurl="><span class=cbpaidContentAccessDenied>To read more, log in (above) or click to subscribe.</span></a></div><div id=jc><div id=comments></div><h4>Add comment</h4> <a id=addcomments href=#addcomments></a> <form id=comments-form name=comments-form action=javascript:void(null);><p> <span> <input id=comments-form-email type=text name=email value="" size=22 tabindex=2 /> <label for=comments-form-email>E-mail (required, but will not display)</label> </span> </p><p> <span> <textarea id=comments-form-comment name=comment cols=65 rows=8 tabindex=5></textarea> </span> </p><p> <span> <img class=captcha onclick="jcomments.clear('captcha');" id=comments-form-captcha-image src=/component/jcomments/captcha/95609 width=121 height=60 alt="Security code"/><br /> <span class=captcha onclick="jcomments.clear('captcha');">Refresh</span><br /> <input class=captcha id=comments-form-captcha type=text name=captcha_refid value="" size=5 tabindex=6 /><br /> </span> </p><div id=comments-form-buttons><div class=btn id=comments-form-send><div><a href=# tabindex=7 onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div><div class=btn id=comments-form-cancel style=display:none;><div><a href=# tabindex=8 onclick="return false;" title=Cancel>Cancel</a></div></div><div style=clear:both;></div></div><div> <input type=hidden name=object_id value=2036 /> <input type=hidden name=object_group value=com_content /> </div></form><div id=comments-footer align=center><a href=http://www.joomlatune.com title=JComments target=_blank>JComments</a></div></div></article></div></div></div><div id=rt-content-bottom><div class=rt-flex-container><div class="rt-grid-6 rt-alpha rt-omega"><div class="rt-block "><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone177><div class=adg_row><div class=adg_cell></div></div></div><div id=blocker-modal-background class=blocker-modal-background onclick="javascript:closeBlockerModal(); return false;" style="display: none;"> </div><div id=blocker-modal-content class=blocker-modal-content style="display: none;"><div class=blocker-modal-header><div class=“ads-title”>How to resolve AdBlock issue?</div><div class=blocker-modal-close><div onclick="javascript:closeBlockerModal(); return false;"> X </div></div></div><div class=blocker-modal-content-msg><div class=“ads-steps”> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div><div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6"><div class=rt-sidebar-block><div id=rt-sidebar-a><div class="rt-block nomargintop nopaddingtop"><div class=module-surround><div class=module-content><div class="searchnomargintop nopaddingtop"><form action=/foxhunting-horse-a-hound/remembrance method=post class=form-inline> <label for=mod-search-searchword443 class=element-invisible>Search</label> <input name=searchword id=mod-search-searchword443 maxlength=200 class="inputbox search-query input-medium" type=search placeholder="Search FHL for..."/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=246 /> </form></div></div></div></div><div class="rt-block smallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nopaddingbottom nomarginbottom"><div class=module-surround><div class=module-title><h2 class=title><span>Using FHL</span></h2></div><div class=module-content><ul class="nav menu"> <li class=item-231><a href=/subscribefhl>Subscribe to FHL</a></li><li class=item-636><a href=/view-account>View Profile/Subscription</a></li><li class=item-2022><a href=/edit-your-details>Edit Your Details</a></li><li class=item-1124><a href=/pdf-files-of-fhl-week>PDF Files of <em>FHL WEEK</em></a></li><li class=item-272><a href=/full-article-list>Full Article List</a></li><li class=item-235><a href=/e-letters>e-Magazines, <em>FHL WEEK</em></a></li><li class=item-239><a href=/contact-fhl>Contact FHL</a></li><li class=item-469><a href=/equestrian-website-links>Links We Like</a></li><li class=item-219><a href=/advertise-fhl>Advertise</a></li></ul></div></div></div><div class="rt-block "><div class=module-surround><div class=module-title><h2 class=title><span>Log In</span></h2></div><div class=module-content><form action=https://www.foxhuntinglife.com/login method=post id=login-form class="form-inline cbLoginForm"> <input type=hidden name=option value=com_comprofiler /> <input type=hidden name=view value=login /> <input type=hidden name=op2 value=login /> <input type=hidden name=return value="B:aHR0cHM6Ly93d3cuZm94aHVudGluZ2xpZmUuY29tL2ZveGh1bnRpbmctaG9yc2UtYS1ob3VuZC9yZW1lbWJyYW5jZS8yMDM2LWZveC1odW50ZXItaGFsbC1vZi1mYW1lLWhvcnNlbWFuLWJ1Y2t5LXJleW5vbGRzLWRpZXM="/> <input type=hidden name=message value=0 /> <input type=hidden name=loginfrom value=loginmodule /> <input type=hidden name=cbsecuritym3 value=cbm_2c7286d2_24ec2bee_2b127beb5aefc2cbf7bdc8b38be56aa3 /> <div class=userdata><div id=form-login-username class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModuleUsernameIcon fa fa-user" title=Username></span> </span> </span> <input id=modlgn-username type=text name=username class=input-small size=14 placeholder=Username /> </div></div></div><div id=form-login-password class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModulePasswordIcon fa fa-lock" title=Password></span> </span> </span> <input id=modlgn-passwd type=password name=passwd class=input-small size=14 placeholder=Password /> </div></div></div><div id=form-login-remember class="control-group checkbox"> <label for=modlgn-remember class=control-label>Remember Me</label> <input id=modlgn-remember type=checkbox name=remember class=inputbox value=yes /> </div><div id=form-login-submit class=control-group><div class=controls> <button type=submit name=Submit class="btn btn-primary"> Log in </button> </div> </div> </div><ul id=form-login-links class=unstyled> <li id=form-login-forgot> <a href=https://www.foxhuntinglife.com/cb-forgot-login> Forgot Login? </a> </li> <li id=form-login-register> <a href=https://www.foxhuntinglife.com/cb-registration> Sign up </a> </li> </ul> </form> </div> </div> </div><div class="rt-block smallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nomarginbottom nopaddingbottom"><div class=module-surround><div class=module-title><h2 class=title><span>Sign Up For Our FREE e-Magazine: <em>FHL Week</em></span></h2></div><div class=module-content><div class="customsmallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nomarginbottom nopaddingbottom"><form accept-charset=UTF-8 action=https://app.icontact.com/icp/signup.php method=post name=icpsignup id=icpsignup5068 onsubmit="return verifyRequired5068();"><input name=redirect type=hidden value="http://www.foxhuntinglife.com/index.php?option=com_content&amp;view=article&amp;id=500&amp;Itemid=158"/> <input name=errorredirect type=hidden value=http://www.icontact.com/www/signup/error.html /> <div id=SignUp><input name=fields_email type=text placeholder=Email* /> <input name=fields_fname type=text placeholder="First Name*"/> <input name=fields_lname type=text placeholder="Last Name*"/> <input name=listid type=hidden value=52364 /> <input name=specialid:52364 type=hidden value=RO3M /> <input name=clientid type=hidden value=940836 /> <input name=formid type=hidden value=5068 /> <input name=reallistid type=hidden value=1 /> <input name=doubleopt type=hidden value=1 /> <div id=form-login-submit class=control-group><div class=controls><br /><input name=Submit type=submit value=Submit class="btn btn-danger"/></div></div><p><span style="color: #ff0000;"><span class=required>*</span> = Required Field</span></p></div></form></div></div></div></div><div class="rt-block _arrow"><div class=module-surround><div class=module-content><div class=custom_arrow> </div> </div> </div> </div><div class="rt-block nomargintop nopaddingtop medmarginleft medmarginright"><div class=module-surround><div class=module-title><h2 class=title><span>Featured Product</span></h2></div><div class=module-content><div id=hikashop_module_363 class="hikashop_module nomargintop nopaddingtop medmarginleft medmarginright"><div id=hikashop_category_information_module_363 class="hikashop_category_information hikashop_products_listing_main"><div class=hikashop_products_listing><div class=hikashop_products><div class=hk-row-fluid><div class="hkc-md-12 hikashop_product hikashop_product_column_1 hikashop_product_row_1"><div class=hikashop_container><div class="hikashop_subcontainer "><div class=hikashop_listing_img_title id=div_hikashop_category_information_module_363_2><div class=hikashop_product_image><div class=hikashop_product_image_subdiv> <a href=https://www.foxhuntinglife.com/index.php/foxhunting-books/product/2-blue-birdseye-stock-tie title="&lt;h4&gt;Blue Birdseye Stock Tie&lt;/h4&gt;$50 (Four-fold) /$60 (Shaped)"> <img class=hikashop_product_listing_image title="" alt=blue_birdseye_st_55533ab7b0086 src=/images/com_hikashop/upload/thumbnails/150x150f/blue_birdseye_st_55533ab7b0086.jpg /> </a> </div></div> <span class=hikashop_product_price_full><span class="hikashop_product_price hikashop_product_price_0">$50.00</span> <span class=hikashop_product_price_per_unit> each</span></span> <span class=hikashop_product_name> <a href=https://www.foxhuntinglife.com/index.php/foxhunting-books/product/2-blue-birdseye-stock-tie><h4>Blue Birdseye Stock Tie</h4>$50 (Four-fold) /$60 (Shaped) </a> </span> <span class=hikashop_product_code_list> </span> <span class=hikashop_product_stock_count> </span> <a class="hikabtn hikacart" href=https://www.foxhuntinglife.com/index.php/foxhunting-books/product/2-blue-birdseye-stock-tie><span>Choose options</span></a> </div></div></div></div></div><div style=clear:both></div></div></div></div></div></div></div></div><div class="rt-block medmarginleft"><div class=module-surround><div class=module-content><div class=custommedmarginleft><p><a href=/foxhunting-horse-a-hound/strictly-fun/253-free-hunt-horn-ringtone><img src=/images/stories/audio/ringtones.gif alt=ringtones width=207 height=97 style="display: block; margin-left: auto; margin-right: auto;"/></a></p></div></div></div></div></div></div></div><div class="rt-sidebar-wrapper rt-grid-3 "><div class=rt-sidebar-block><div id=rt-sidebar-b><div class="rt-block smallpaddingright smallpaddingleft nomargintop nopaddingtop nopaddingbottom nomarginbottom"><div class=module-surround><div class=module-content><div class="customsmallpaddingright smallpaddingleft nomargintop nopaddingtop nopaddingbottom nomarginbottom"><p style="text-align: center;"><a href="/subscribefhl?lang=en" class="btn btn-primary btn-large">Click Here to Subscribe</a></p></div></div></div></div><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone273><div class=adg_row><div class=adg_cell></div></div></div><div id=blocker-modal-background class=blocker-modal-background onclick="javascript:closeBlockerModal(); return false;" style="display: none;"> </div><div id=blocker-modal-content class=blocker-modal-content style="display: none;"><div class=blocker-modal-header><div class=“ads-title”>How to resolve AdBlock issue?</div><div class=blocker-modal-close><div onclick="javascript:closeBlockerModal(); return false;"> X </div></div></div><div class=blocker-modal-content-msg><div class=“ads-steps”> </div> </div> </div> </div> </div> </div><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone148><div class=adg_row><div class=adg_cell></div></div></div><div id=blocker-modal-background class=blocker-modal-background onclick="javascript:closeBlockerModal(); return false;" style="display: none;"> </div><div id=blocker-modal-content class=blocker-modal-content style="display: none;"><div class=blocker-modal-header><div class=“ads-title”>How to resolve AdBlock issue?</div><div class=blocker-modal-close><div onclick="javascript:closeBlockerModal(); return false;"> X </div></div></div><div class=blocker-modal-content-msg><div class=“ads-steps”> </div> </div> </div> </div> </div> </div><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone252><div class=adg_row><div class=adg_cell></div></div></div><div id=blocker-modal-background class=blocker-modal-background onclick="javascript:closeBlockerModal(); return false;" style="display: none;"> </div><div id=blocker-modal-content class=blocker-modal-content style="display: none;"><div class=blocker-modal-header><div class=“ads-title”>How to resolve AdBlock issue?</div><div class=blocker-modal-close><div onclick="javascript:closeBlockerModal(); return false;"> X </div></div></div><div class=blocker-modal-content-msg><div class=“ads-steps”> </div> </div> </div> </div> </div> </div> </div> </div> </div><div class=clear></div></div></div></div></section><footer id=rt-footer-surround><div id=rt-copyright><div class=rt-container><div class=rt-flex-container><div class="rt-grid-3 rt-alpha"><div class="rt-copyright-content rt-block"> Website by <a href=http://www.wowgraphicdesigns.com target=_blank>WoW! Graphic Designs</a> </div></div><div class=rt-grid-6><div class="rt-block rt-center"><div class=module-surround><div class=module-content><div class=customrt-center><p><span style="color: #ffffff;">Copyright © 2017 Foxhunting Life with Horse and Hound. All Rights Reserved.</span><br /><span style="color: #ffffff;">Call 540-837-1436</span></p></div></div></div></div></div><div class="rt-grid-3 rt-omega"><div class=clear></div><div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay=0.5s> <a href=# id=gantry-totop rel=nofollow></a> <div class=clear></div></div><div class=clear></div></div><div class=clear></div></div></div></div></footer><div id=rt-debug><div class=rt-container><div class=rt-flex-container><div class="rt-grid-12 rt-alpha rt-omega"><div class="rt-block "><div class=module-surround><div class=module-content><ul class="jj_sl_navigation jj_transition left"><li class=jj_sl_facebook><a href=https://www.facebook.com/FoxhuntingLife/ target=_blank><span class=jj_social_text>Follow via Facebook</span><span class="jj_sprite jj_facebook"></span></a></li><li class=jj_sl_twitter><a href=http://twitter.com/FoxhuntingLife target=_blank><span class=jj_social_text>Follow via Twitter</span><span class="jj_sprite jj_twitter"></span></a></li><li class=jj_sl_youtube><a href=http://youtube.com/nmfine target=_blank><span class=jj_social_text>Follow via Youtube</span><span class="jj_sprite jj_youtube"></span></a></li><li class=jj_sl_google><a href=https://plus.google.com/100880579750445782167 target=_blank><span class=jj_social_text>Follow via Google+</span><span class="jj_sprite jj_google"></span></a></li><li class=jj_sl_linkedin><a href="https://www.linkedin.com/company/foxhunting-life " target=_blank><span class=jj_social_text>Follow via LinkedIn</span><span class="jj_sprite jj_linkedin"></span></a></li></ul></div></div></div></div><div class=clear></div></div></div></div></div> <script>var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='/media/plg_jchoptimize/assets/gz/0/cc297792675b01379b0d2a75463d41e9.css';var h=document.getElementsByTagName('head')[0];h.appendChild(l);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script><noscript><link rel=stylesheet property=stylesheet href=/media/plg_jchoptimize/assets/gz/0/cc297792675b01379b0d2a75463d41e9.css /></noscript> <script src=/media/plg_jchoptimize/assets/gz/0/ed80dbed2e5afc667d40f2bfd3e16ea3.js async></script> </body> </html>