<!doctype html>
<html xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.foxhuntinglife.com/foxhunting-horse-a-hound/guest-commentary/2655-time-goes-by" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="generator" content="FHL" />
<title>Time Goes By</title>
<link href="/component/jcomments/feed/com_content/2655" rel="alternate" type="application/rss+xml" title="Time Goes By" />
<link href="/templates/rt_audacity/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jce/css/content.css?376689d788c0b8add17bb3c7692e32f0" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link href="/media/com_hikashop/css/hikashop.css?v=422" rel="stylesheet" type="text/css" />
<link href="/media/com_hikashop/css/frontend_default.css?t=1571760478" rel="stylesheet" type="text/css" />
<link href="/media/com_hikashop/css/style_default.css?t=1571760478" rel="stylesheet" type="text/css" />
<link href="/media/com_hikashop/css/font-awesome.css?v=5.2.0" rel="stylesheet" type="text/css" />
<link href="https://www.foxhuntinglife.com/components/com_comprofiler/plugin/templates/default/bootstrap.css?v=31bb42aafbfe47e9" rel="stylesheet" type="text/css" />
<link href="https://www.foxhuntinglife.com/components/com_comprofiler/plugin/templates/default/fontawesome.css?v=31bb42aafbfe47e9" rel="stylesheet" type="text/css" />
<link href="https://www.foxhuntinglife.com/components/com_comprofiler/plugin/templates/default/template.css?v=31bb42aafbfe47e9" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/master-bfc5a792132c710a8033afd3c3587ac8.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/demo-bfc5a792132c710a8033afd3c3587ac8.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/grid-flexbox-responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/menu-dropdown-direction.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/css/rt_audacity-custom.css" rel="stylesheet" type="text/css" />
<link href="https://www.foxhuntinglife.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_audacity/roksprocket/layouts/features/themes/slideshow/slideshow.css" rel="stylesheet" type="text/css" />
<link href="/media/com_hikashop/css/notify-metro.css?v=422" rel="stylesheet" type="text/css" />
<style type="text/css">
#rt-logo {background: url(/images/fhl-christmas-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 600px;height: 272px;}

#hikashop_category_information_module_363 div.hikashop_subcontainer,
#hikashop_category_information_module_363 .hikashop_rtop *,#hikashop_category_information_module_363 .hikashop_rbottom * { background:#ffffff; }
#hikashop_category_information_module_363 div.hikashop_subcontainer,
#hikashop_category_information_module_363 div.hikashop_subcontainer span,
#hikashop_category_information_module_363 div.hikashop_container { text-align:center; }
#hikashop_category_information_module_363 div.hikashop_container { margin:-10px -10px; }
#hikashop_category_information_module_363 .hikashop_product_image { height:150px; }
#hikashop_category_information_module_363 .hikashop_product_image_subdiv { width:150px; }
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"d4c8335f0d51dc7663a328624dd52bb2","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
<script src="/media/jui/js/jquery.min.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/media/system/js/caption.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
<script src="/media/system/js/mootools-core.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/media/system/js/core.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script src="/media/com_hikashop/js/hikashop.js?v=422" type="text/javascript"></script>
<script src="https://www.foxhuntinglife.com/media/juloalib/js/jquery.min.js" type="text/javascript"></script>
<script src="https://www.foxhuntinglife.com/media/juloalib/js/fullnoconflict.js" type="text/javascript"></script>
<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script><![endif]-->
<script src="/media/system/js/keepalive.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script>
<script src="/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/rt_audacity/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="https://www.foxhuntinglife.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
<script src="https://www.foxhuntinglife.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
<script src="https://www.foxhuntinglife.com/modules/mod_ijoomla_adagency_zone/tmpl/jquery.iframetracker.js" type="text/javascript"></script>
<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?376689d788c0b8add17bb3c7692e32f0" type="text/javascript"></script><![endif]-->
<script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/moofx.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/layouts/features/assets/js/features.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/layouts/features/themes/slideshow/slideshow.js" type="text/javascript"></script>
<script src="/plugins/system/antispambycleantalk/js/ct-functions.js?1579100778" type="text/javascript"></script>
<script src="/media/com_hikashop/js/notify.min.js?v=422" type="text/javascript"></script>
<script src="/plugins/hikashop/cartnotify/media/notify.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
if(!window.localPage) window.localPage = {};
window.localPage.cartRedirect = function(cid,pid,resp){window.location="/shop-checkout/checkout";};
window.localPage.wishlistRedirect = function(cid,pid,resp){window.location="/component/hikashop/product/listing";};
if (typeof RokSprocket == 'undefined') RokSprocket = {};
Object.merge(RokSprocket, {
	SiteURL: 'https://www.foxhuntinglife.com/',
	CurrentURL: 'https://www.foxhuntinglife.com/',
	AjaxURL: 'https://www.foxhuntinglife.com/index.php?option=com_roksprocket&amp;task=ajax&amp;format=raw&amp;ItemId=1404'
});
window.addEvent('domready', function(){
		RokSprocket.instances.slideshow = new RokSprocket.Slideshow();
});
window.addEvent('domready', function(){
	RokSprocket.instances.slideshow.attach(633, '{"animation":"crossfade","autoplay":"1","delay":"8"}');
});
window.addEvent('load', function(){
   var overridden = false;
   if (!overridden && window.G5 && window.G5.offcanvas){
       var mod = document.getElement('[data-slideshow="633"]');
       mod.addEvents({
           touchstart: function(){ window.G5.offcanvas.detach(); },
           touchend: function(){ window.G5.offcanvas.attach(); }
       });
       overridden = true;
   };
});
var ct_joom25=false;ctSetCookie("ct_checkjs", "776425180", "0");
jQuery.notify.defaults({"arrowShow":false,"globalPosition":"top right","elementPosition":"top right","clickToHide":true,"autoHideDelay":5000,"autoHide":true});
window.cartNotifyParams = {"reference":"global","img_url":"\/media\/com_hikashop\/images\/icons\/icon-32-newproduct.png","redirect_url":"","redirect_delay":4000,"title":"Product added to the cart","text":"Product successfully added to the cart","wishlist_title":"Product added to the wishlist","wishlist_text":"Product successfully added to the wishlist","list_title":"Products added to the cart","list_text":"Products successfully added to the cart","list_wishlist_title":"Products added to the wishlist","list_wishlist_text":"Products successfully added to the wishlist","err_title":"Product not added to the cart","err_text":"Product not added to the cart","err_wishlist_title":"Product not added to the wishlist","err_wishlist_text":"Product not added to the wishlist"};

	</script>

<meta property="og:image" content="https://www.foxhuntinglife.com//images/stories/people/First_Beagle_Hunt.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.foxhuntinglife.com/foxhunting-horse-a-hound/guest-commentary/2655-time-goes-by" />
<meta property="og:site_name" content="Fox Hunting Life with Horse & Hound" />
<meta property="og:description" content="Foxhunting Life publishes and current news, articles, hunt reports, photo galleries, and Norm Fine's Blog on a timely basis. The FHL Bookstore has a large selection of fox hunting books, DVDs, and CDs. The site also offers valuable  reference information for the inquisitive foxhunter and entertaining content such as foxhunting songs and hunting horn ringtones." />
<meta property="fb:app_id" content="489380005185997" />
<meta property="og:title" content="Time Goes By" />


<script type="text/javascript">
(function($){
	$(window).load(function() {
		if (this._gat) {
			tks = this._gat._getTrackers();
			ga_track = function(p) {
				for (i=0; i < tks.length; i++) {
					var n = tks[i]._getName() !== "" ? tks[i]._getName()+"." : "";
					a = [];
					for (i2=0; i2 < p.length; i2++) {
						var b = i2===0 ? n+p[i2] : p[i2];
						a.push(b);
					}
					_gaq.push(a);
				}
			};
			$('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
			}).click(function(e) {
				ga_track(['_trackEvent', 'download', 'click', this.href]);
			});
			$('a[href^="mailto"]').click(function(e) {
				ga_track(['_trackSocial', 'email', 'send', this.href]);
			 });
			var loc = location.host.split('.');
			while (loc.length > 2) { loc.shift(); }
			loc = loc.join('.');
			var localURLs = [
							  loc,
							  'http://www.foxhuntinglife.com'
							];
			$('a[href^="http"]').filter(function() {
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}).click(function(e) {
				ga_track(['_trackEvent', 'outbound', 'click', this.href]);
			});
		}
	});
})(jQuery);
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-68347435-1 '], ['_setCustomVar',2,'categories','Guest Commentary',3], ['_setCustomVar',4,'user-type','guest',3], ['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>

</head>
<body class="logo-type-custom demostyle-type-preset1 mainbody-overlay-light header-type-normal font-family-optima font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-guest-commentary ">
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-header">
<div class="rt-container">
<div class="rt-flex-container">
<div class="rt-grid-6 rt-alpha">
<div class="rt-block rt-center">
<div class="module-surround">
<div class="module-content">
<div class="customrt-center">
<div class="rt-image" style="text-align: center;"><img src="/images/fhl_logo.png" alt="Fox Hunting Life with Horse and Hound" width="361" height="111" style="display: block; margin-left: auto; margin-right: auto;" title="Fox Hunting Life with Horse and Hound" /></div>
<p style="text-align: center; margin-top: 30px;">Subscribe RISK FREE for complete access to website PLUS<br />twice-monthly e-magazine.</p>
<p style="text-align: center; margin-bottom: -20px;"><a href="/subscribe-to-fox-hunting-life-e-magazine" class="readmore" title="Subscribe to Fox Hunting Life website">SUBSCRIBE NOW</a></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-6 rt-omega">
<div class="rt-block nomarginall nopaddingall">
<div class="module-surround">
<div class="module-content">
<div class="sprocket-features layout-slideshow" data-slideshow="633">
<ul class="sprocket-features-img-list">
<li class="sprocket-features-index-1">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/mr-stewarts-cheshire-foxhounds-20.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-2">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/deeprun19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-3">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/newmarket-middletownvalley.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-4">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/Casanova-Hunt19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-5">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/bullrun19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-6">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/southcreek19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-7">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/exmoor19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-8">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/och19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-9">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/piedmont19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-10">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/moorecounty19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-11">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/topslide/mrstewarts-cheshire19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-12">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/topslide/greencreek_davidjump.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-13">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/GVH19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-14">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/redrock19.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-15">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/topslide/bellemeade18.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-16">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/topslide/holderness18.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-17">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/topslide/gsvhunt18.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
<li class="sprocket-features-index-18">
<div class="sprocket-features-img-container" data-slideshow-image>
<img src="/images/topslide/middevon-319.jpg" alt="" style="max-width: 100%; height: auto;" />
</div>
<div class="sprocket-features-content" data-slideshow-content>
</div>
</li>
</ul>
<div class="sprocket-features-pagination-hidden">
<ul>
<li class="active" data-slideshow-pagination="1"><span>1</span></li>
<li data-slideshow-pagination="2"><span>2</span></li>
<li data-slideshow-pagination="3"><span>3</span></li>
<li data-slideshow-pagination="4"><span>4</span></li>
<li data-slideshow-pagination="5"><span>5</span></li>
<li data-slideshow-pagination="6"><span>6</span></li>
<li data-slideshow-pagination="7"><span>7</span></li>
<li data-slideshow-pagination="8"><span>8</span></li>
<li data-slideshow-pagination="9"><span>9</span></li>
<li data-slideshow-pagination="10"><span>10</span></li>
<li data-slideshow-pagination="11"><span>11</span></li>
<li data-slideshow-pagination="12"><span>12</span></li>
<li data-slideshow-pagination="13"><span>13</span></li>
<li data-slideshow-pagination="14"><span>14</span></li>
<li data-slideshow-pagination="15"><span>15</span></li>
<li data-slideshow-pagination="16"><span>16</span></li>
<li data-slideshow-pagination="17"><span>17</span></li>
<li data-slideshow-pagination="18"><span>18</span></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-showcase-surround">
<div id="rt-showcase">
<div class="rt-container">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item765 ">
<a class="item" href="/">
<span class="menu-item-wrapper">
Home </span>
</a>
</li>
<li class="item177 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/about-foxhunting">
<span class="menu-item-wrapper">
About FHL </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item273 ">
<a class="item" href="/about-foxhunting/full-article-list">
<span class="menu-item-wrapper">
Full Article List </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item108 ">
<a class="item" href="/foxhunting-news">
<span class="menu-item-wrapper">
News </span>
</a>
</li>
<li class="item133 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Horse &amp; Hound </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-3 " style="width:500px;">
<div class="column col1" style="width:166px;">
<ul class="l2">
<li class="item164 ">
<a class="item" href="/foxhunting-horse-a-hound/foxhunting-art">
<span class="menu-item-wrapper">
Art </span>
</a>
</li>
<li class="item208 ">
<a class="item" href="/foxhunting-horse-a-hound/entertainment">
<span class="menu-item-wrapper">
Entertainment </span>
</a>
</li>
<li class="item653 ">
<a class="item" href="/foxhunting-horse-a-hound/sampler">
<span class="menu-item-wrapper">
FHL Sampler </span>
</a>
</li>
<li class="item1404 active last ">
<a class="item" href="/foxhunting-horse-a-hound/guest-commentary">
<span class="menu-item-wrapper">
Guest Commentary </span>
</a>
</li>
<li class="item240 ">
<a class="item" href="/foxhunting-horse-a-hound/horses">
<span class="menu-item-wrapper">
Horses </span>
</a>
</li>
<li class="item233 ">
<a class="item" href="/foxhunting-horse-a-hound/hounds">
<span class="menu-item-wrapper">
Hounds </span>
</a>
</li>
<li class="item209 ">
<a class="item" href="/foxhunting-horse-a-hound/humor">
<span class="menu-item-wrapper">
Humor </span>
</a>
</li>
 <li class="item282 ">
<a class="item" href="/foxhunting-horse-a-hound/foxhunt-club-pages">
<span class="menu-item-wrapper">
Hunt Club Pages </span>
</a>
</li>
<li class="item166 ">
<a class="item" href="/foxhunting-horse-a-hound/hunt-reports">
<span class="menu-item-wrapper">
Hunt Reports </span>
</a>
</li>
</ul>
</div>
<div class="column col2" style="width:166px;">
<ul class="l2">
<li class="item465 ">
<a class="item" href="/foxhunting-horse-a-hound/hunt-roster">
<span class="menu-item-wrapper">
Hunt Roster </span>
</a>
</li>
<li class="item467 ">
<a class="item" href="/foxhunting-horse-a-hound/hunting-days-of-yore">
<span class="menu-item-wrapper">
Hunting Days of Yore </span>
</a>
</li>
<li class="item176 ">
<a class="item" href="/foxhunting-horse-a-hound/juniors">
<span class="menu-item-wrapper">
Juniors </span>
</a>
</li>
<li class="item210 ">
<a class="item" href="/foxhunting-horse-a-hound/foxhunting-books">
<span class="menu-item-wrapper">
Literature </span>
</a>
</li>
<li class="item279 ">
<a class="item" href="/foxhunting-horse-a-hound/music">
<span class="menu-item-wrapper">
Music </span>
</a>
</li>
<li class="item134 ">
<a class="item" href="/foxhunting-horse-a-hound/norman-fine">
<span class="menu-item-wrapper">
Norm Fine&#039;s Blog </span>
</a>
</li>
<li class="item1705 ">
<a class="item" href="/foxhunting-horse-a-hound/our-hunting-world">
<span class="menu-item-wrapper">
Our Hunting World </span>
</a>
</li>
 <li class="item246 ">
<a class="item" href="/foxhunting-horse-a-hound/people">
<span class="menu-item-wrapper">
People </span>
</a>
</li>
</ul>
</div>
<div class="column col3" style="width:166px;">
<ul class="l2">
<li class="item165 ">
<a class="item" href="/foxhunting-horse-a-hound/foxhunting-photos">
<span class="menu-item-wrapper">
Photo Gallery </span>
</a>
</li>
<li class="item468 ">
<a class="item" href="/foxhunting-horse-a-hound/photo-of-the-week">
<span class="menu-item-wrapper">
Photo of the Week </span>
</a>
</li>
<li class="item641 ">
<a class="item" href="/foxhunting-horse-a-hound/foxhunting-quarry-game">
<span class="menu-item-wrapper">
Wildlife </span>
</a>
</li>
<li class="item464 ">
<a class="item" href="/foxhunting-horse-a-hound/remembrance">
<span class="menu-item-wrapper">
Remembrance </span>
</a>
</li>
<li class="item245 ">
<a class="item" href="/foxhunting-horse-a-hound/strictly-fun">
<span class="menu-item-wrapper">
Strictly Fun! </span>
</a>
</li>
<li class="item207 ">
<a class="item" href="/foxhunting-horse-a-hound/foxhunting-travel">
<span class="menu-item-wrapper">
Travel </span>
</a>
</li>
<li class="item662 ">
<a class="item" href="/foxhunting-horse-a-hound/videos">
<span class="menu-item-wrapper">
Videos </span>
</a>
</li>
<li class="item1061 ">
<a class="item" href="/about-foxhunting/full-article-list">
<span class="menu-item-wrapper">
Full Article List </span>
</a>
</li>
 </ul>
</div>
</div>
</li>
<li class="item132 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/ask-experts">
<span class="menu-item-wrapper">
Ask the Experts </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item169 ">
<a class="item" href="/ask-experts/questions-a-answers">
<span class="menu-item-wrapper">
Fox Hunting Q&amp;A </span>
</a>
</li>
<li class="item247 ">
<a class="item" href="/ask-experts/panel-of-experts">
<span class="menu-item-wrapper">
Panel of Experts </span>
</a>
</li>
<li class="item1064 ">
<a class="item" href="/contact-fhl">
<span class="menu-item-wrapper">
Ask A Question </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item178 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Resources </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-4 " style="width:800px;">
<div class="column col1" style="width:200px;">
<ul class="l2">
<li class="item190 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Foxhunting 101 </span>
</a>
<span class="dropdown-spacer"></span>
<ol class="">
<li class="item205 ">
<a class="item" href="/resources-fhl/foxhunting-101/foxhunting-attire-tack-a-appointments">
<span class="menu-item-wrapper">
Attire, Tack &amp; Appointments </span>
</a>
</li>
<li class="item199 ">
<a class="item" href="/resources-fhl/foxhunting-101/calls-on-the-horn">
<span class="menu-item-wrapper">
Calls on the Horn </span>
</a>
</li>
<li class="item197 ">
<a class="item" href="/resources-fhl/foxhunting-101/foxhunting-etiquette">
<span class="menu-item-wrapper">
Etiquette </span>
</a>
</li>
<li class="item198 ">
<a class="item" href="/resources-fhl/foxhunting-101/glossary-of-terms">
<span class="menu-item-wrapper">
Glossary of Terms </span>
</a>
</li>
<li class="item283 ">
<a class="item" href="/resources-fhl/foxhunting-101/fox-hunting-songs">
<span class="menu-item-wrapper">
Songs of Foxhunting </span>
</a>
</li>
</ol>
</li>
</ul>
</div>
<div class="column col2" style="width:200px;">
<ul class="l2">
<li class="item188 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Products and Services </span>
</a>
<span class="dropdown-spacer"></span>
<ol class="">
<li class="item201 ">
<a class="item" href="/resources-fhl/links/add-foxhunting-links">
<span class="menu-item-wrapper">
Add a Listing </span>
</a>
</li>
<li class="item222 ">
<a class="item" href="/resources-fhl/links/antiquarian-booksellers">
<span class="menu-item-wrapper">
Antiquarian Booksellers </span>
</a>
</li>
<li class="item191 ">
<a class="item" href="/resources-fhl/links/artists-a-authors">
<span class="menu-item-wrapper">
Artists &amp; Authors </span>
</a>
</li>
<li class="item194 ">
<a class="item" href="/resources-fhl/links/equestrian-services">
<span class="menu-item-wrapper">
Equestrian Services </span>
</a>
</li>
<li class="item223 ">
<a class="item" href="/resources-fhl/links/farriers">
<span class="menu-item-wrapper">
Farriers </span>
</a>
</li>
<li class="item221 ">
<a class="item" href="/resources-fhl/links/feed-a-farm-supply">
<span class="menu-item-wrapper">
Feed &amp; Farm Supply </span>
</a>
</li>
<li class="item657 ">
<a class="item" href="/resources-fhl/links/gifts-jewelry-antiques">
<span class="menu-item-wrapper">
Gifts, Jewelry, Antiques </span>
</a>
</li>
<li class="item192 ">
<a class="item" href="/resources-fhl/links/tack-clothing-and-appointments">
<span class="menu-item-wrapper">
Tack, Clothing and Appointments </span>
</a>
</li>
<li class="item193 ">
<a class="item" href="/resources-fhl/links/real-estate">
<span class="menu-item-wrapper">
Real Estate </span>
</a>
</li>
</ol>
</li>
</ul>
</div>
<div class="column col3" style="width:200px;">
<ul class="l2">
<li class="item175 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Travel </span>
</a>
<span class="dropdown-spacer"></span>
<ol class="">
<li class="item1790 ">
<a class="item" href="/resources-fhl/travel/add-foxhunting-links">
<span class="menu-item-wrapper">
Add a Listing </span>
</a>
</li>
<li class="item249 ">
<a class="item" href="/resources-fhl/travel/checklist">
<span class="menu-item-wrapper">
Checklist </span>
</a>
</li>
<li class="item185 ">
<a class="item" href="/resources-fhl/travel/hunt-horse-for-hire">
<span class="menu-item-wrapper">
Field Hunter Livery </span>
</a>
</li>
 <li class="item184 ">
<a class="item" href="/resources-fhl/travel/lodging-a-stabling">
<span class="menu-item-wrapper">
Lodging &amp; Stabling </span>
</a>
</li>
<li class="item180 ">
<a class="item" href="/resources-fhl/travel/travel-a-adventure">
<span class="menu-item-wrapper">
Travel &amp; Adventure </span>
</a>
</li>
</ol>
</li>
</ul>
</div>
<div class="column col4" style="width:200px;">
<ul class="l2">
<li class="item466 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Other Resources </span>
</a>
<span class="dropdown-spacer"></span>
<ol class="">
<li class="item1791 ">
<a class="item" href="/resources-fhl/other/add-foxhunting-links">
<span class="menu-item-wrapper">
Add a Listing </span>
</a>
</li>
<li class="item237 ">
<a class="item" href="/resources-fhl/other/foxhunting-links">
<span class="menu-item-wrapper">
Foxhunting Links </span>
</a>
</li>
<li class="item248 ">
<a class="item" href="/resources-fhl/other/hunt-roster">
<span class="menu-item-wrapper">
Hunt Roster </span>
</a>
</li>
<li class="item278 ">
<a class="item" href="/about-foxhunting/full-article-list">
<span class="menu-item-wrapper">
Full Article List </span>
</a>
</li>
</ol>
</li>
</ul>
</div>
</div>
</li>
<li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Social </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item150 ">
<a class="item" href="/social/hunt-breakfast-recipes">
<span class="menu-item-wrapper">
Hunt Breakfast Recipes </span>
</a>
</li>
<li class="item301 ">
<a class="item" href="/social/subscribers-space">
<span class="menu-item-wrapper">
Subscribers&#039; Space </span>
</a>
</li>
<li class="item277 ">
<a class="item" href="/about-foxhunting/full-article-list">
<span class="menu-item-wrapper">
Full Article List </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1172 ">
<a class="item" href="/foxhunting-books">
<span class="menu-item-wrapper">
Shop </span>
</a>
</li>
<li class="item135 ">
<a class="item" href="/classifieds">
<span class="menu-item-wrapper">
Classifieds </span>
</a>
</li>
<li class="item654 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
E-Magazine </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item655 ">
<a class="item" href="/e-letters">
<span class="menu-item-wrapper">
Sign Up For E-Magazine </span>
</a>
</li>
<li class="item656 ">
<a class="item" href="http://www.icontact-archive.com/cm/vWmh8WdlXpS6AylSgqKezOJ1VKq08VjU_NOF0Ifz2xF8Dx4k45E-wA==?w=3" target="_blank">
<span class="menu-item-wrapper">
E-Magazine Archives </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item202 parent rt-dropdown-left-large rt-dropdown-left-desktop rt-dropdown-left-tablet">
<a class="item" href="/login-subscribe">
<span class="menu-item-wrapper">
Login </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-2 " style="width:450px;">
<div class="column col1" style="width:225px;">
<ul class="l2">
<li class="item470 parent hidden-phone hidden-tablet grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Note: </span>
</a>
<span class="dropdown-spacer"></span>
<ol class=" type-module">
<li class="modules">
<div class="module-content">
<div class="custom">
<p><strong>Please LOG IN FIRST to get the most out of your FHL experience. </strong>Use the "Forgot Login" link to the right if you can't remember your login. <a href="/contact-fhl"><span style="color: #cc0000;">Contact Us</span></a> for personal service or assistance.</p></div>
</div>
</li>
</ol>
</li>
 </ul>
</div>
<div class="column col2" style="width:225px;">
<ul class="l2">
<li class="item471 parent hidden-phone hidden-tablet grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="javascript:void(0);">
<span class="menu-item-wrapper">
Log In/Subscribe </span>
</a>
<span class="dropdown-spacer"></span>
<ol class=" type-module">
<li class="modules">
<div class="module-content">
<form action="https://www.foxhuntinglife.com/cb-login" method="post" id="login-form" class="form-inline cbLoginForm">
<input type="hidden" name="option" value="com_comprofiler" />
<input type="hidden" name="view" value="login" />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="return" value="B:aHR0cHM6Ly93d3cuZm94aHVudGluZ2xpZmUuY29tL2ZveGh1bnRpbmctaG9yc2UtYS1ob3VuZC9ndWVzdC1jb21tZW50YXJ5LzI2NTUtdGltZS1nb2VzLWJ5" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_6ed405fd_56f060be_43079f943a12960e4ad21947e0e0ded9" />
<div class="userdata">
<div id="form-login-username" class="control-group">
<div class="controls">
<div class="input-prepend">
<span class="add-on">
<span class="icon-user hasTooltip cbModuleUsernameIcon" title="Username"></span>
</span>
<input id="modlgn-username" type="text" name="username" class="input-small" size="14" placeholder="Username" />
</div>
</div>
</div>
<div id="form-login-password" class="control-group">
<div class="controls">
<div class="input-prepend">
<span class="add-on">
<span class="icon-lock hasTooltip cbModulePasswordIcon" title="Password"></span>
</span>
<input id="modlgn-passwd" type="password" name="passwd" class="input-small" size="14" placeholder="Password" />
</div>
</div>
</div>
<div id="form-login-remember" class="control-group checkbox">
<label for="modlgn-remember" class="control-label">Remember Me</label>
<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes" />
</div>
<div id="form-login-submit" class="control-group">
<div class="controls">
<button type="submit" name="Submit" class="btn btn-primary login-button">
Log in </button>
</div>
</div>
</div>
<ul id="form-login-links" class="unstyled">
<li id="form-login-forgot">
<a href="https://www.foxhuntinglife.com/cb-forgot-login">
Forgot Login? </a>
</li>
<li id="form-login-register">
<a href="https://www.foxhuntinglife.com/cb-registration">
Sign up </a>
</li>
</ul>
</form>
</div>
</li>
</ol>
</li>
</ul>
</div>
</div>
</li>
<li class="item1060 ">
<a class="item" href="/subscribe-to-foxhuntinglife">
 <span class="menu-item-wrapper">
Subscribe </span>
</a>
</li>
<li class="item154 ">
<a class="item" href="/contact-fhl">
<span class="menu-item-wrapper">
Contact Us </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-firstfullwidth">
<div class="clear"></div>
</section>
<section id="rt-neck-surround">
<div id="rt-feature">
<div class="rt-container">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block hidden-desktop">
<div class="module-surround">
<div class="module-content">
<form action="https://www.foxhuntinglife.com/cb-login" method="post" id="login-form" class="form-inline cbLoginForm">
<input type="hidden" name="option" value="com_comprofiler" />
<input type="hidden" name="view" value="login" />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="return" value="B:aHR0cHM6Ly93d3cuZm94aHVudGluZ2xpZmUuY29tL2ZveGh1bnRpbmctaG9yc2UtYS1ob3VuZC9ndWVzdC1jb21tZW50YXJ5LzI2NTUtdGltZS1nb2VzLWJ5" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_2955c2d8_61e8e680_8daaf1fdd4affd31b3fd136722d35be9" />
<div class="userdata">
<div id="form-login-username" class="control-group">
<div class="controls">
<div class="input-prepend">
<span class="add-on">
<span class="icon-user hasTooltip cbModuleUsernameIcon" title="Username"></span>
</span>
<input id="modlgn-username" type="text" name="username" class="input-small" size="14" placeholder="Username" />
</div>
</div>
</div>
<div id="form-login-password" class="control-group">
<div class="controls">
<div class="input-prepend">
<span class="add-on">
<span class="icon-lock hasTooltip cbModulePasswordIcon" title="Password"></span>
</span>
<input id="modlgn-passwd" type="password" name="passwd" class="input-small" size="14" placeholder="Password" />
</div>
</div>
</div>
<div id="form-login-remember" class="control-group checkbox">
<label for="modlgn-remember" class="control-label">Remember Me</label>
<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes" />
</div>
<div id="form-login-submit" class="control-group">
<div class="controls">
<button type="submit" name="Submit" class="btn btn-primary login-button">
Log in </button>
</div>
</div>
</div>
<ul id="form-login-links" class="unstyled">
<li id="form-login-forgot">
<a href="https://www.foxhuntinglife.com/cb-forgot-login">
Forgot Login? </a>
</li>
<li id="form-login-register">
<a href="https://www.foxhuntinglife.com/cb-registration">
Sign up </a>
</li>
</ul>
</form>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="sa3-mb6-sb3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-6 rt-push-3">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">
<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<h1 itemprop="name"><a href="https://www.foxhuntinglife.com/cb-profile/pluginclass/cbpaidsubscriptions?do=accessdenied&amp;accesstype=contentdisplay&amp;accessvalue=2655&amp;accessurl=aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9MjY1NTp0aW1lLWdvZXMtYnkmY2F0aWQ9MjIz" itemprop="url"> Time Goes By</a></h1>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
<dd class="category-name">
<a href="/foxhunting-horse-a-hound/guest-commentary" itemprop="genre">Guest Commentary</a> </dd>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
By <span itemprop="name">Cree Lause</span> </dd>
</dl>
<div itemprop="articleBody">
<p><span class="wf_caption" style="float: left; margin-right: 10px; max-width: 320px; display: inline-block;" role="figure"><img style="margin: initial; float: none; width: 100%;" role="figure" src="https://www.foxhuntinglife.com/images/stories/people/First_Beagle_Hunt.jpg" alt="First Beagle Hunt" width="320" /><span class="img_caption" style="display: block;">First “hunt,” age 5, riding a mini borrowed from the Dozier clan at Belle Meade’s annual beagle hunt.</span></span>Time...where does it go? How could I have accumulated so many memories in such a <em>short</em> time? It seems like only yesterday that I was hunting with pure abandon, escaping from the realities of life, and enjoying nothing but the thrill of running wildly through the woods, listening to the cry of the hounds, feeling the cold air rushing past my ears, and at the end of the day relishing the after effects of the adrenalin rush. I had been hunting for about fifteen years or so.</p>
<p>Then, over the past few years (has it been six already?) there was a gradual change in life and attitude. Time passed, and with it some of the reckless abandon was replaced by a more conservative respect for staying in the saddle and on top of the horse. This was brought on by the responsibility I incurred when I decided that bringing my granddaughter, Alayna, into the hunt would be a good idea.</p>
<a href="https://www.foxhuntinglife.com/cb-profile/pluginclass/cbpaidsubscriptions?do=accessdenied&amp;accesstype=contentdisplay&amp;accessvalue=2655&amp;accessurl=aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9MjY1NTp0aW1lLWdvZXMtYnkmY2F0aWQ9MjIz"><span class="cbpaidContentAccessDenied">To read more, log in above or click here to subscribe.</span></a></div>
<script type="text/javascript">
<!--
var jcomments=new JComments(2655, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
<span>
<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
<label for="comments-form-email">E-mail (required, but will not display)</label>
</span>
</p>
<p>
<span>
<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
</span>
</p>
<p>
<span>
<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/63063" width="121" height="60" alt="Security code" /><br />
<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
</span>
</p>
<div id="comments-form-buttons">
<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
<div style="clear:both;"></div>
</div>
<div>
<input type="hidden" name="object_id" value="2655" />
<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.initSmiles('/components/com_jcomments/images/smilies/');
	jcEditor.addSmile(':D','laugh.gif');
	jcEditor.addSmile(':lol:','lol.gif');
	jcEditor.addSmile(':-)','smile.gif');
	jcEditor.addSmile(';-)','wink.gif');
	jcEditor.addSmile('8)','cool.gif');
	jcEditor.addSmile(':-|','normal.gif');
	jcEditor.addSmile(':-*','whistling.gif');
	jcEditor.addSmile(':oops:','redface.gif');
	jcEditor.addSmile(':sad:','sad.gif');
	jcEditor.addSmile(':cry:','cry.gif');
	jcEditor.addSmile(':o','surprised.gif');
	jcEditor.addSmile(':-?','confused.gif');
	jcEditor.addSmile(':-x','sick.gif');
	jcEditor.addSmile(':eek:','shocked.gif');
	jcEditor.addSmile(':zzz','sleeping.gif');
	jcEditor.addSmile(':P','tongue.gif');
	jcEditor.addSmile(':roll:','rolleyes.gif');
	jcEditor.addSmile(':sigh:','unsure.gif');
	jcEditor.addCounter(1000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></article>
</div>
</div>
</div>
<div id="rt-content-bottom">
<div class="rt-flex-container">
<div class="rt-grid-6 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone177'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>
<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
<div class="blocker-modal-header">
<div class=“ads-title”>How to resolve AdBlock issue?</div>
<div class="blocker-modal-close">
<div onclick="javascript:closeBlockerModal(); return false;"> X </div>
</div>
</div>
<div class="blocker-modal-content-msg">
<div class=“ads-steps”>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-block nomargintop nopaddingtop">
<div class="module-surround">
<div class="module-content">
<div class="searchnomargintop nopaddingtop">
<form action="/foxhunting-horse-a-hound/guest-commentary" method="post" class="form-inline" role="search">
<label for="mod-search-searchword443" class="element-invisible">Search</label> <input name="searchword" id="mod-search-searchword443" maxlength="200" class="inputbox search-query input-medium" type="search" placeholder="Search FHL for..." /> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="246" />
</form>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Log In</span></h2> </div>
<div class="module-content">
<form action="https://www.foxhuntinglife.com/cb-login" method="post" id="login-form" class="form-inline cbLoginForm">
<input type="hidden" name="option" value="com_comprofiler" />
<input type="hidden" name="view" value="login" />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="return" value="B:aHR0cHM6Ly93d3cuZm94aHVudGluZ2xpZmUuY29tL2ZveGh1bnRpbmctaG9yc2UtYS1ob3VuZC9ndWVzdC1jb21tZW50YXJ5LzI2NTUtdGltZS1nb2VzLWJ5" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_58d84927_566284a5_da46d30ec2e13a062faa52382a09c2ad" />
<div class="userdata">
<div id="form-login-username" class="control-group">
<div class="controls">
<div class="input-prepend">
<span class="add-on">
<span class="icon-user hasTooltip cbModuleUsernameIcon" title="Username"></span>
</span>
<input id="modlgn-username" type="text" name="username" class="input-small" size="14" placeholder="Username" />
</div>
</div>
</div>
<div id="form-login-password" class="control-group">
<div class="controls">
<div class="input-prepend">
<span class="add-on">
<span class="icon-lock hasTooltip cbModulePasswordIcon" title="Password"></span>
</span>
<input id="modlgn-passwd" type="password" name="passwd" class="input-small" size="14" placeholder="Password" />
</div>
</div>
</div>
<div id="form-login-remember" class="control-group checkbox">
<label for="modlgn-remember" class="control-label">Remember Me</label>
<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes" />
</div>
<div id="form-login-submit" class="control-group">
<div class="controls">
<button type="submit" name="Submit" class="btn btn-primary login-button">
Log in </button>
</div>
</div>
</div>
<ul id="form-login-links" class="unstyled">
<li id="form-login-forgot">
<a href="https://www.foxhuntinglife.com/cb-forgot-login">
Forgot Login? </a>
</li>
<li id="form-login-register">
<a href="https://www.foxhuntinglife.com/cb-registration">
Sign up </a>
</li>
</ul>
</form>
</div>
</div>
</div>
<div class="rt-block smallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nopaddingbottom nomarginbottom">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Using FHL</span></h2> </div>
<div class="module-content">
<ul class="nav menu mod-list">
<li class="item-231"><a href="/subscribefhl">Subscribe to FHL</a></li><li class="item-636"><a href="/view-account">View Profile/Subscription</a></li><li class="item-2022"><a href="/edit-your-details">Edit Your Details</a></li><li class="item-1124"><a href="/pdf-files-of-fhl-week">PDF Files of <em>FHL WEEK</em></a></li><li class="item-272"><a href="/?Itemid=272">Full Article List</a></li><li class="item-235"><a href="/e-letters">e-Magazines, <em>FHL WEEK</em></a></li><li class="item-3102"><a href="http://www.icontact-archive.com/archive?c=940836&amp;f=18571&amp;s=20496&amp;t=ac1eeadd2cdc78ff40ec48ac53f47b4e475d49208a8e57bc47a13453797bf3b3" target="_blank" rel="noopener noreferrer"><em>FHL Week</em> Archives</a></li><li class="item-239"><a href="/contact-fhl">Contact FHL</a></li><li class="item-469"><a href="/equestrian-website-links">Links We Like</a></li><li class="item-219"><a href="/advertise-fhl">Advertise</a></li></ul>
</div>
</div>
</div>
<div class="rt-block nomargintop nopaddingtop medmarginleft medmarginright">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Featured Product</span></h2> </div>
<div class="module-content">
<div id="hikashop_module_363" class="hikashop_module nomargintop nopaddingtop medmarginleft medmarginright">
<div id="hikashop_category_information_module_363" class="hikashop_category_information hikashop_products_listing_main hikashop_product_listing_2">
<div class="hikashop_products_listing">
<div id="hikashop_products_switcher_hikashop_category_information_module_363" class="hikashop_products " itemscope="" itemtype="https://schema.org/itemListElement">
<div class="hk-row-fluid"> <div class="hkc-md-12 hikashop_product hikashop_product_column_1 hikashop_product_row_1" itemprop="itemList" itemscope="" itemtype="http://schema.org/ItemList">
<div class="hikashop_container">
<div class="hikashop_subcontainer ">
<div class="hikashop_listing_img_title" id="div_hikashop_category_information_module_363_55">

<div class="hikashop_product_image">
<div class="hikashop_product_image_subdiv">
<a href="/hikashop-menu-for-categories-listing/product/55-fox-tales-beth-carlson’s-artregular-price-$39-subscriber-price-$35-10" title="&lt;h4&gt;Fox Tales: Beth Carlson’s Art&lt;/h4&gt;Regular Price: $39/Subscriber Price: $35.10">
<img class="hikashop_product_listing_image" title="" alt="fox_tales_carlson_sized" src="/images/com_hikashop/upload/thumbnails/150x150f/fox_tales_carlson_sized.jpg" /> <meta itemprop="image" content=/images/com_hikashop/upload/thumbnails/150x150f/fox_tales_carlson_sized.jpg/>
</a>
</div>
</div>


<span class="hikashop_product_price_full"><span class="hikashop_product_price hikashop_product_price_0">$39.00</span> <span class="hikashop_product_price_per_unit"> each</span></span>


<span class="hikashop_product_name">
<a href="/hikashop-menu-for-categories-listing/product/55-fox-tales-beth-carlson’s-artregular-price-$39-subscriber-price-$35-10">
<h4>Fox Tales: Beth Carlson’s Art</h4>Regular Price: $39/Subscriber Price: $35.10 </a>
</span>
<meta itemprop="name" content="Fox Tales: Beth Carlson’s ArtRegular Price: $39/Subscriber Price: $35.10">


<span class='hikashop_product_code_list'>
</span>






<span class="hikashop_product_stock_count">
</span>
<a class="hikabtn hikacart" href="/hikashop-menu-for-categories-listing/product/55-fox-tales-beth-carlson’s-artregular-price-$39-subscriber-price-$35-10"><span>Choose options</span></a>







<meta itemprop="url" content="/hikashop-menu-for-categories-listing/product/55-fox-tales-beth-carlson’s-artregular-price-$39-subscriber-price-$35-10">
</div>
</div>
</div>
</div>
</div> <div style="clear:both"></div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="rt-block medmarginleft">
<div class="module-surround">
<div class="module-content">
<div class="custommedmarginleft">
<p><a href="/foxhunting-horse-a-hound/strictly-fun/253-free-hunt-horn-ringtone"><img src="/images/stories/audio/ringtones.gif" alt="ringtones" width="207" height="97" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-b">
<div class="rt-block smallpaddingright smallpaddingleft nomargintop nopaddingtop nopaddingbottom nomarginbottom">
<div class="module-surround">
<div class="module-content">
<div class="customsmallpaddingright smallpaddingleft nomargintop nopaddingtop nopaddingbottom nomarginbottom">
<p style="text-align: center;"><a href="/subscribefhl?lang=en" class="btn btn-primary btn-large">Click Here to Subscribe</a></p></div>
</div>
</div>
</div>
<div class="rt-block nomarginall nopaddingall">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone273'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>
<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
<div class="blocker-modal-header">
<div class=“ads-title”>How to resolve AdBlock issue?</div>
<div class="blocker-modal-close">
<div onclick="javascript:closeBlockerModal(); return false;"> X </div>
</div>
</div>
<div class="blocker-modal-content-msg">
<div class=“ads-steps”>
</div>
</div>
</div> </div>
</div>
</div>
<div class="rt-block nomarginall nopaddingall">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone148'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>
<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
<div class="blocker-modal-header">
<div class=“ads-title”>How to resolve AdBlock issue?</div>
<div class="blocker-modal-close">
<div onclick="javascript:closeBlockerModal(); return false;"> X </div>
</div>
</div>
<div class="blocker-modal-content-msg">
<div class=“ads-steps”>
</div>
</div>
</div> </div>
</div>
</div>
<div class="rt-block nomarginall nopaddingall">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone252'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>
<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
<div class="blocker-modal-header">
<div class=“ads-title”>How to resolve AdBlock issue?</div>
<div class="blocker-modal-close">
<div onclick="javascript:closeBlockerModal(); return false;"> X </div>
</div>
</div>
<div class="blocker-modal-content-msg">
<div class=“ads-steps”>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div id="rt-copyright">
<div class="rt-container">
<div class="rt-flex-container">
<div class="rt-grid-8 rt-alpha">
<div class="rt-block rt-center">
<div class="module-surround">
<div class="module-content">
<div class="customrt-center">
<p><span style="color: #ffffff;">Copyright © 2019 Foxhunting Life with Horse and Hound. All Rights Reserved.</span><br /><a class="btn" href="/contact-fhl"><span style="color: #cc0000;">Contact Us</span></a></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-2">
<div class="clear"></div>
<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
<a href="#" id="gantry-totop" rel="nofollow"></a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="rt-grid-2 rt-omega">
<div class="rt-block menu-horiz">
<div class="module-surround">
<div class="module-content">
<ul class="nav menu mod-list">
<li class="item-158"><a href="/terms-of-service">Terms of Service</a></li><li class="item-159"><a href="/privacy-policy">Privacy Policy</a></li></ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
</div>
</body>
</html>
