<!doctype html><html xml:lang=en-gb lang=en-gb><head><meta name=viewport content="width=device-width, initial-scale=1.0"><base href=http://www.foxhuntinglife.com/foxhunting-horse-a-hound/norman-fine/1891-bull-run-on-foxhunting-spree-at-belle-meade /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="bull run, spree, foxhound, hound, winner, won, performance trial, belle meade, fox hunt, foxhunt, fox hunting, foxhunting"/><meta name=description content="Bull Run’s Spree was the top scoring hound in a pack of 36 hounds competing in the Belle Meade Hunt Foxhound Performance Trials held in Thomson, Georgia on January 20 and 21, 2017."/><meta name=generator content=FHL /><title>Bull Run Hunt On a Spree at Belle Meade</title><link href=/component/jcomments/feed/com_content/1891 rel=alternate type=application/rss+xml title="Bull Run Hunt On a Spree at Belle Meade"/><link href=/templates/rt_audacity/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link href="http://www.foxhuntinglife.com/component/search/?Itemid=134&amp;catid=59&amp;id=1891&amp;format=opensearch" rel=search title="Search Foxhunting Life with Horse &amp; Hound" type=application/opensearchdescription+xml /><link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel=stylesheet /><link href=/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b rel=stylesheet /><link href=/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d rel=stylesheet /><link href=/plugins/system/rokbox/assets/styles/rokbox.css rel=stylesheet /><link href="/media/com_hikashop/css/frontend_default.css?t=1464261693" rel=stylesheet /><link href="http://www.foxhuntinglife.com/components/com_comprofiler/plugin/templates/default/bootstrap.css?v=c6744f9b759dbef5" rel=stylesheet /><link href="http://www.foxhuntinglife.com/components/com_comprofiler/plugin/templates/default/fontawesome.css?v=c6744f9b759dbef5" rel=stylesheet /><link href="http://www.foxhuntinglife.com/components/com_comprofiler/plugin/templates/default/template.css?v=c6744f9b759dbef5" rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/0/f91eb5eb1d2587e156f9ad39d6257065.css /><link href=/media/mod_social_slider/css/style.css rel=stylesheet /><link href=http://www.foxhuntinglife.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css rel=stylesheet /><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/1/f91eb5eb1d2587e156f9ad39d6257065.css /><style>#rt-logo{background:url(/images/fhl-christmas-logo.png) 50% 0 no-repeat !important}#rt-logo{width:600px;height:272px}.jj_sl_navigation li a{background-color:#eb212e;text-align:left;color:#fff !important}.jj_sl_navigation .jj_sprite{background-image:url(http://www.foxhuntinglife.com/media/mod_social_slider/icons/sprite-white.png)}.jj_sl_navigation{top:10px}.jj_sl_navigation .jj_sl_custom1 a:hover{background-color:#000}.jj_sl_navigation .jj_sl_custom2 a:hover{background-color:#000}.jj_sl_navigation .jj_sl_custom3 a:hover{background-color:#000}.jj_sl_navigation .jj_sl_custom4 a:hover{background-color:#000}.jj_sl_navigation .jj_sl_custom5 a:hover{background-color:#000}.jj_sl_navigation .jj_sprite_custom.jj_custom1{background-image:url(http://www.foxhuntinglife.com/media/mod_social_slider/icons/icon.png)}.jj_sl_navigation .jj_sprite_custom.jj_custom2{background-image:url(http://www.foxhuntinglife.com/media/mod_social_slider/icons/icon.png)}.jj_sl_navigation .jj_sprite_custom.jj_custom3{background-image:url(http://www.foxhuntinglife.com/media/mod_social_slider/icons/icon.png)}.jj_sl_navigation .jj_sprite_custom.jj_custom4{background-image:url(http://www.foxhuntinglife.com/media/mod_social_slider/icons/icon.png)}.jj_sl_navigation .jj_sprite_custom.jj_custom5{background-image:url(http://www.foxhuntinglife.com/media/mod_social_slider/icons/icon.png)}#hikashop_category_information_module_363 div.hikashop_subcontainer{background:#fff}#hikashop_category_information_module_363 .hikashop_rtop *,#hikashop_category_information_module_363 .hikashop_rbottom *{background:#fff}#hikashop_category_information_module_363 div.hikashop_subcontainer,#hikashop_category_information_module_363 div.hikashop_subcontainer span{text-align:center}#hikashop_category_information_module_363 div.hikashop_container{text-align:center}#hikashop_category_information_module_363 div.hikashop_container{margin:-10px -10px}#hikashop_category_information_module_363 div.hikashop_category,#hikashop_category_information_module_363 div.hikashop_product{float:left}</style> <script src=/media/plg_jchoptimize/assets/gz/1/0/21d2a2130e25821260e852f380cbcbbc.js></script> <script src=http://www.foxhuntinglife.com/media/juloalib/js/jquery.min.js></script> <script src=http://www.foxhuntinglife.com/media/juloalib/js/fullnoconflict.js></script> <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12"></script> <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4"></script> <script src=/media/plg_jchoptimize/assets/gz/1/1/21d2a2130e25821260e852f380cbcbbc.js></script> <script src=/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e></script> <script src=/media/plg_jchoptimize/assets/gz/1/2/21d2a2130e25821260e852f380cbcbbc.js></script> <script src=/plugins/system/rokbox/assets/js/rokbox.js></script> <script src="/media/com_hikashop/js/hikashop.js?v=263"></script> <script src=/media/plg_jchoptimize/assets/gz/1/3/21d2a2130e25821260e852f380cbcbbc.js></script> <script src=/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js></script> <script src=/modules/mod_roknavmenu/themes/default/js/sidemenu.js></script> <script src=http://www.foxhuntinglife.com/modules/mod_ijoomla_adagency_zone/includes/helper.js></script> <script src=http://www.foxhuntinglife.com/components/com_adagency/includes/js/domready.js></script> <script src=/media/plg_jchoptimize/assets/gz/1/4/21d2a2130e25821260e852f380cbcbbc.js></script> <script src=/components/com_roksprocket/assets/js/mootools-mobile.js></script> <script src=/components/com_roksprocket/assets/js/rokmediaqueries.js></script> <script src=/components/com_roksprocket/assets/js/roksprocket.js></script> <script src=/components/com_roksprocket/assets/js/moofx.js></script> <script src=/components/com_roksprocket/layouts/features/assets/js/features.js></script> <script src=/components/com_roksprocket/layouts/features/themes/slideshow/slideshow.js></script> <script>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</script><meta property=og:title content="Bull Run Hunt On a Spree at Belle Meade"/><meta property=og:type content=article /><meta property=og:url content=http://www.foxhuntinglife.com/foxhunting-horse-a-hound/norman-fine/1891-bull-run-on-foxhunting-spree-at-belle-meade /><meta property=og:site_name content="Foxhunting Life with Horse & Hound"/><meta property=og:description content="Bull Run&rsquo;s Spree was the top scoring hound in a pack of 36 hounds competing in the Belle Meade Hunt Foxhound Performance Trials held in Thomson, Georgia on January 20 and 21, 2017."/><meta property=og:image content=http://www.foxhuntinglife.com/images/stories/hounds/bull_runs_spree.JPG /> <script>(function($){$(window).load(function(){if(this._gat){tks=this._gat._getTrackers();ga_track=function(p){for(i=0;i<tks.length;i++){var n=tks[i]._getName()!==""?tks[i]._getName()+".":"";a=[];for(i2=0;i2<p.length;i2++){var b=i2===0?n+p[i2]:p[i2];a.push(b);}
_gaq.push(a);}};$('a').filter(function(){return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);}).click(function(e){ga_track(['_trackEvent','download','click',this.href]);});$('a[href^="mailto"]').click(function(e){ga_track(['_trackSocial','email','send',this.href]);});var loc=location.host.split('.');while(loc.length>2){loc.shift();}
loc=loc.join('.');var localURLs=[loc,'http://www.foxhuntinglife.com'];$('a[href^="http"]').filter(function(){for(var i=0;i<localURLs.length;i++){if(this.href.indexOf(localURLs[i])==-1)return this.href;}}).click(function(e){ga_track(['_trackEvent','outbound','click',this.href]);});}});})(jQuery);</script> <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-68347435-1 '],['_setCustomVar',2,'categories','Norm Fine's Blog',3], ['_setCustomVar',4,'user-type','guest',3], ['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https:var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> </head><body class="logo-type-custom demostyle-type-preset1 mainbody-overlay-light header-type-normal font-family-optima font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-norman-fine "><div id=rt-page-surround> <header id=rt-header-surround><div id=rt-header><div class=rt-container><div class=rt-flex-container><div class="rt-grid-6 rt-alpha"><div class="rt-block rt-center"><div class=module-surround><div class=module-content><div class=customrt-center><div class=rt-image><img src=/images/fhl_logo.png alt="fhl logo" width=835 height=257 style="display: block; margin-left: auto; margin-right: auto;"/></div></div></div></div></div></div><div class="rt-grid-6 rt-omega"><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class="sprocket-features layout-slideshow" data-slideshow=429><ul class=sprocket-features-img-list> <li class=sprocket-features-index-1><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/ochunt.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-2><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/peidmont3.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-3><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/redoak2.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-4><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/potomacmdhunt.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-5><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/ironbridge.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-6><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/bellemeadeopening.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-7><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/piedmontfoxhound.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-8><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/redrockhounds.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-9><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/lambo.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-10><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/casanova.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> <li class=sprocket-features-index-11><div class=sprocket-features-img-container data-slideshow-image> <img src=/images/topslide/gvh.jpg alt="" style="max-width: 100%; height: auto;"/> </div><div class=sprocket-features-content data-slideshow-content> </div> </li> </ul><div class=sprocket-features-pagination-hidden><ul> <li class=active data-slideshow-pagination=1><span>1</span></li> <li data-slideshow-pagination=2><span>2</span></li> <li data-slideshow-pagination=3><span>3</span></li> <li data-slideshow-pagination=4><span>4</span></li> <li data-slideshow-pagination=5><span>5</span></li> <li data-slideshow-pagination=6><span>6</span></li> <li data-slideshow-pagination=7><span>7</span></li> <li data-slideshow-pagination=8><span>8</span></li> <li data-slideshow-pagination=9><span>9</span></li> <li data-slideshow-pagination=10><span>10</span></li> <li data-slideshow-pagination=11><span>11</span></li> </ul> </div> </div> </div> </div> </div> </div><div class=clear></div></div></div></div></header><section id=rt-showcase-surround><div id=rt-showcase><div class=rt-container><div class=rt-flex-container><div class="rt-grid-12 rt-alpha rt-omega"><div class=menu-block><div class="gf-menu-device-container responsive-type-panel"> </div><ul class="gf-menu l1 "> <li class="item765 "> <a class=item href=/> <span class=menu-item-wrapper> Home </span> </a> </li> <li class="item177 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=/about-foxhunting> <span class=menu-item-wrapper> About FHL </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item273 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ul> </div> </div> </li> <li class="item108 "> <a class=item href=/foxhunting-news> <span class=menu-item-wrapper> News </span> </a> </li> <li class="item133 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Horse &amp; Hound </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-3 " style=width:500px;><div class="column col1" style=width:166px;><ul class=l2> <li class="item164 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-art> <span class=menu-item-wrapper> Art </span> </a> </li> <li class="item208 "> <a class=item href=/foxhunting-horse-a-hound/entertainment> <span class=menu-item-wrapper> Entertainment </span> </a> </li> <li class="item653 "> <a class=item href=/foxhunting-horse-a-hound/sampler> <span class=menu-item-wrapper> FHL Sampler </span> </a> </li> <li class="item1404 "> <a class=item href=/foxhunting-horse-a-hound/guest-commentary> <span class=menu-item-wrapper> Guest Commentary </span> </a> </li> <li class="item240 "> <a class=item href=/foxhunting-horse-a-hound/horses> <span class=menu-item-wrapper> Horses </span> </a> </li> <li class="item233 "> <a class=item href=/foxhunting-horse-a-hound/hounds> <span class=menu-item-wrapper> Hounds </span> </a> </li> <li class="item209 "> <a class=item href=/foxhunting-horse-a-hound/humor> <span class=menu-item-wrapper> Humor </span> </a> </li> <li class="item282 "> <a class=item href=/foxhunting-horse-a-hound/foxhunt-club-pages> <span class=menu-item-wrapper> Hunt Club Pages </span> </a> </li> <li class="item166 "> <a class=item href=/foxhunting-horse-a-hound/hunt-reports> <span class=menu-item-wrapper> Hunt Reports </span> </a> </li> </ul> </div><div class="column col2" style=width:166px;><ul class=l2> <li class="item465 "> <a class=item href=/foxhunting-horse-a-hound/hunt-roster> <span class=menu-item-wrapper> Hunt Roster </span> </a> </li> <li class="item467 "> <a class=item href=/foxhunting-horse-a-hound/hunting-days-of-yore> <span class=menu-item-wrapper> Hunting Days of Yore </span> </a> </li> <li class="item176 "> <a class=item href=/foxhunting-horse-a-hound/juniors> <span class=menu-item-wrapper> Juniors </span> </a> </li> <li class="item210 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-books> <span class=menu-item-wrapper> Literature </span> </a> </li> <li class="item279 "> <a class=item href=/foxhunting-horse-a-hound/music> <span class=menu-item-wrapper> Music </span> </a> </li> <li class="item134 active last "> <a class=item href=/foxhunting-horse-a-hound/norman-fine> <span class=menu-item-wrapper> Norm Fine&#039;s Blog </span> </a> </li> <li class="item1705 "> <a class=item href=/foxhunting-horse-a-hound/our-hunting-world> <span class=menu-item-wrapper> Our Hunting World </span> </a> </li> <li class="item246 "> <a class=item href=/foxhunting-horse-a-hound/people> <span class=menu-item-wrapper> People </span> </a> </li> </ul> </div><div class="column col3" style=width:166px;><ul class=l2> <li class="item165 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-photos> <span class=menu-item-wrapper> Photo Gallery </span> </a> </li> <li class="item468 "> <a class=item href=/foxhunting-horse-a-hound/photo-of-the-week> <span class=menu-item-wrapper> Photo of the Week </span> </a> </li> <li class="item641 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-quarry-game> <span class=menu-item-wrapper> Quarry </span> </a> </li> <li class="item464 "> <a class=item href=/foxhunting-horse-a-hound/remembrance> <span class=menu-item-wrapper> Remembrance </span> </a> </li> <li class="item245 "> <a class=item href=/foxhunting-horse-a-hound/strictly-fun> <span class=menu-item-wrapper> Strictly Fun! </span> </a> </li> <li class="item207 "> <a class=item href=/foxhunting-horse-a-hound/foxhunting-travel> <span class=menu-item-wrapper> Travel </span> </a> </li> <li class="item662 "> <a class=item href=/foxhunting-horse-a-hound/videos> <span class=menu-item-wrapper> Videos </span> </a> </li> <li class="item1061 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ul> </div> </div> </li> <li class="item132 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=/ask-experts> <span class=menu-item-wrapper> Ask the Experts </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item169 "> <a class=item href=/ask-experts/questions-a-answers> <span class=menu-item-wrapper> Questions &amp; Answers </span> </a> </li> <li class="item247 "> <a class=item href=/ask-experts/panel-of-experts> <span class=menu-item-wrapper> Panel of Experts </span> </a> </li> <li class="item1064 "> <a class=item href=/contact-fhl> <span class=menu-item-wrapper> Ask A Question </span> </a> </li> </ul> </div> </div> </li> <li class="item178 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Resources </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-4 " style=width:800px;><div class="column col1" style=width:200px;><ul class=l2> <li class="item190 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Foxhunting 101 </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item205 "> <a class=item href=/resources-fhl/foxhunting-101/foxhunting-attire-tack-a-appointments> <span class=menu-item-wrapper> Attire, Tack &amp; Appointments </span> </a> </li> <li class="item199 "> <a class=item href=/resources-fhl/foxhunting-101/calls-on-the-horn> <span class=menu-item-wrapper> Calls on the Horn </span> </a> </li> <li class="item197 "> <a class=item href=/resources-fhl/foxhunting-101/foxhunting-etiquette> <span class=menu-item-wrapper> Etiquette </span> </a> </li> <li class="item238 "> <a class=item href=/resources-fhl/foxhunting-101/foxhunting-quizzes> <span class=menu-item-wrapper> Foxhunting Quizzes </span> </a> </li> <li class="item198 "> <a class=item href=/resources-fhl/foxhunting-101/glossary-of-terms> <span class=menu-item-wrapper> Glossary of Terms </span> </a> </li> <li class="item283 "> <a class=item href=/resources-fhl/foxhunting-101/fox-hunting-songs> <span class=menu-item-wrapper> Songs of Foxhunting </span> </a> </li> </ol> </li> </ul> </div><div class="column col2" style=width:200px;><ul class=l2> <li class="item188 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Products and Services </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item201 "> <a class=item href=/resources-fhl/links/add-foxhunting-links> <span class=menu-item-wrapper> Add a Listing </span> </a> </li> <li class="item222 "> <a class=item href=/resources-fhl/links/antiquarian-booksellers> <span class=menu-item-wrapper> Antiquarian Booksellers </span> </a> </li> <li class="item191 "> <a class=item href=/resources-fhl/links/artists-a-authors> <span class=menu-item-wrapper> Artists &amp; Authors </span> </a> </li> <li class="item194 "> <a class=item href=/resources-fhl/links/equestrian-services> <span class=menu-item-wrapper> Equestrian Services </span> </a> </li> <li class="item223 "> <a class=item href=/resources-fhl/links/farriers> <span class=menu-item-wrapper> Farriers </span> </a> </li> <li class="item221 "> <a class=item href=/resources-fhl/links/feed-a-farm-supply> <span class=menu-item-wrapper> Feed &amp; Farm Supply </span> </a> </li> <li class="item657 "> <a class=item href=/resources-fhl/links/gifts-jewelry-antiques> <span class=menu-item-wrapper> Gifts, Jewelry, Antiques </span> </a> </li> <li class="item192 "> <a class=item href=/resources-fhl/links/tack-clothing-and-appointments> <span class=menu-item-wrapper> Tack, Clothing and Appointments </span> </a> </li> <li class="item193 "> <a class=item href=/resources-fhl/links/real-estate> <span class=menu-item-wrapper> Real Estate </span> </a> </li> </ol> </li> </ul> </div><div class="column col3" style=width:200px;><ul class=l2> <li class="item175 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Travel </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item1790 "> <a class=item href=/resources-fhl/travel/add-foxhunting-links> <span class=menu-item-wrapper> Add a Listing </span> </a> </li> <li class="item249 "> <a class=item href=/resources-fhl/travel/checklist> <span class=menu-item-wrapper> Checklist </span> </a> </li> <li class="item185 "> <a class=item href=/resources-fhl/travel/hunt-horse-for-hire> <span class=menu-item-wrapper> Field Hunter Livery </span> </a> </li> <li class="item184 "> <a class=item href=/resources-fhl/travel/lodging-a-stabling> <span class=menu-item-wrapper> Lodging &amp; Stabling </span> </a> </li> <li class="item180 "> <a class=item href=/resources-fhl/travel/travel-a-adventure> <span class=menu-item-wrapper> Travel &amp; Adventure </span> </a> </li> </ol> </li> </ul> </div><div class="column col4" style=width:200px;><ul class=l2> <li class="item466 parent grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Other Resources </span> </a> <span class=dropdown-spacer></span> <ol class=""> <li class="item1791 "> <a class=item href=/resources-fhl/other/add-foxhunting-links> <span class=menu-item-wrapper> Add a Listing </span> </a> </li> <li class="item237 "> <a class=item href=/resources-fhl/other/foxhunting-links> <span class=menu-item-wrapper> Foxhunting Links </span> </a> </li> <li class="item248 "> <a class=item href=/resources-fhl/other/hunt-roster> <span class=menu-item-wrapper> Hunt Roster </span> </a> </li> <li class="item278 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ol> </li> </ul> </div> </div> </li> <li class="item136 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Social </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item150 "> <a class=item href=/social/hunt-breakfast-recipes> <span class=menu-item-wrapper> Hunt Breakfast Recipes </span> </a> </li> <li class="item301 "> <a class=item href=/social/subscribers-space> <span class=menu-item-wrapper> Subscribers&#039; Space </span> </a> </li> <li class="item277 "> <a class=item href=/about-foxhunting/full-article-list> <span class=menu-item-wrapper> Full Article List </span> </a> </li> </ul> </div> </div> </li> <li class="item1172 "> <a class=item href=/foxhunting-books> <span class=menu-item-wrapper> Shop </span> </a> </li> <li class="item135 "> <a class=item href=/classifieds> <span class=menu-item-wrapper> Classifieds </span> </a> </li> <li class="item654 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> E-Magazine </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-1 " style=width:180px;><div class="column col1" style=width:180px;><ul class=l2> <li class="item655 "> <a class=item href=/e-letters> <span class=menu-item-wrapper> Sign Up For E-Magazine </span> </a> </li> <li class="item656 "> <a class=item href="http://www.icontact-archive.com/cm/vWmh8WdlXpS6AylSgqKezOJ1VKq08VjU_NOF0Ifz2xF8Dx4k45E-wA==?w=3" target=_blank> <span class=menu-item-wrapper> E-Magazine Archives </span> </a> </li> </ul> </div> </div> </li> <li class="item202 parent rt-dropdown-left-large rt-dropdown-left-desktop rt-dropdown-left-tablet"> <a class=item href=/login-subscribe> <span class=menu-item-wrapper> Login </span> </a> <span class=dropdown-spacer></span> <div class="dropdown columns-2 " style=width:450px;><div class="column col1" style=width:225px;><ul class=l2> <li class="item470 parent hidden-phone hidden-tablet grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Note: </span> </a> <span class=dropdown-spacer></span> <ol class=" type-module"> <li class=modules><div class=module-content><div class=custom><p><strong>Please LOG IN FIRST to get the most out of your FHL experience. </strong>Use the "Forgot Login" link to the right if you can't remember your login. Call 540-837-1436 or email <a href=mailto:nmfine@foxhuntinglife.com>nmfine@foxhuntinglife.com</a> for personal service or assistance.</p></div></div></li> </ol> </li> </ul> </div><div class="column col2" style=width:225px;><ul class=l2> <li class="item471 parent hidden-phone hidden-tablet grouped rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet"> <a class=item href=javascript:void(0);> <span class=menu-item-wrapper> Log In/Subscribe </span> </a> <span class=dropdown-spacer></span> <ol class=" type-module"> <li class=modules><div class=module-content><form action=http://www.foxhuntinglife.com/login method=post id=login-form class="form-inline cbLoginForm"> <input type=hidden name=option value=com_comprofiler /> <input type=hidden name=view value=login /> <input type=hidden name=op2 value=login /> <input type=hidden name=return value="B:aHR0cDovL3d3dy5mb3hodW50aW5nbGlmZS5jb20vZm94aHVudGluZy1ob3JzZS1hLWhvdW5kL25vcm1hbi1maW5lLzE4OTEtYnVsbC1ydW4tb24tZm94aHVudGluZy1zcHJlZS1hdC1iZWxsZS1tZWFkZQ=="/> <input type=hidden name=message value=0 /> <input type=hidden name=loginfrom value=loginmodule /> <input type=hidden name=cbsecuritym3 value=cbm_2f0f81f6_454d9069_28c2104335bc03209e4a7dbc00835333 /> <div class=userdata><div id=form-login-username class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModuleUsernameIcon fa fa-user" title=Username></span> </span> </span> <input id=modlgn-username type=text name=username class=input-small size=14 placeholder=Username /> </div></div></div><div id=form-login-password class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModulePasswordIcon fa fa-lock" title=Password></span> </span> </span> <input id=modlgn-passwd type=password name=passwd class=input-small size=14 placeholder=Password /> </div></div></div><div id=form-login-remember class="control-group checkbox"> <label for=modlgn-remember class=control-label>Remember Me</label> <input id=modlgn-remember type=checkbox name=remember class=inputbox value=yes /> </div><div id=form-login-submit class=control-group><div class=controls> <button type=submit name=Submit class="btn btn-primary"> Log in </button> </div> </div> </div><ul id=form-login-links class=unstyled> <li id=form-login-forgot> <a href=http://www.foxhuntinglife.com/cb-forgot-login> Forgot Login? </a> </li> <li id=form-login-register> <a href=http://www.foxhuntinglife.com/cb-registration> Sign up </a> </li> </ul> </form> </div> </li> </ol> </li> </ul> </div> </div> </li> <li class="item1060 "> <a class=item href=/subscribe-to-foxhuntinglife> <span class=menu-item-wrapper> Subscribe to FHL </span> </a> </li> </ul><div class=clear></div></div><div class=clear></div></div><div class=clear></div></div></div></div></section><section id=rt-firstfullwidth><div class=clear></div></section><section id=rt-mainbody-surround><div class=rt-container><div id=rt-main class=sa3-mb6-sb3><div class=rt-flex-container><div class="rt-mainbody-wrapper rt-grid-6 rt-push-3"><div class="rt-component-block rt-block"><div id=rt-mainbody><div class=component-content><article class=item-page itemscope itemtype=http://schema.org/Article><meta itemprop=inLanguage content=en-GB /><hgroup><h1> Norm Fine's Blog	</h1><h2 itemprop=name> <a href=/foxhunting-horse-a-hound/norman-fine/1891-bull-run-on-foxhunting-spree-at-belle-meade itemprop=url> Bull Run Hunt On a Spree at Belle Meade</a> </h2></hgroup><dl class=article-info> <dt class=article-info-term>Details</dt><dd class=category-name> <a href=/foxhunting-horse-a-hound/norman-fine itemprop=genre>Norm Fine's Blog</a> </dd><dd class=createdby itemprop=author itemscope itemtype=http://schema.org/Person> By <span itemprop=name>Norman Fine</span> </dd></dl><div itemprop=articleBody><p><img src=/images/stories/hounds/bull_runs_spree.JPG alt="bull runs spree"/></p><p>Bull Run&rsquo;s Spree was the top scoring foxhound in the Belle Meade Hunt Foxhound Performance Trials held in Thomson, Georgia on January 20 and 21, 2017. Of thirty-six hounds competing, Spree won three of the four scoring categories: Hunting, Trailing, and Endurance. In the Full Cry category, he was second.* His combined score led the field in points.</p><p>Six foxhounds from each of six hunts competed&mdash;Belle Meade Hunt (GA), Bridlespur Hunt (MO), Bull Run Hunt (VA), Farmington Hunt (VA), Fox River Valley Hunt (IL), and Mill Creek Hunt (IL). The three top scoring hunts, based on the combined scores of their hounds from first to third, were: Bull Run, Fox River Valley, and Belle Meade.</p><p>Trial Huntsman Sam Clifton was called upon during the award ceremonies to announce his choice&mdash;the hound he&rsquo;d most like to take back to his own kennels. Huntsman&rsquo;s Choice is an honorary award and receives no official prize, but, as in past trials, Sam&rsquo;s reasoning for his personal choice was worth hearing.</p><p><strong>Huntsman&rsquo;s Choice</strong><br />Sam explained how, at a check when hunting his own pack in Maryland, he looks for one or two of the busiest working hounds that naturally seem to break the search area into segments and proceed to hunt each segment in an organized fashion. Sam watches for a pattern to develop and tries to edge other hounds over to help. He did the same during checks and losses as trial huntsman with his new pack, and quickly zeroed in on number forty-one. He also spoke highly of numbers eighty-one and seventy-one in the same vein.</p><p>Indeed, number forty-one was Spree, who was receiving high scores from the judges all during the hunts. Number 81 was Bull Run Nicely who scored very well and came in fifth in overall points. Number seventy-one was Belle Meade Panzer.</p><p>Having completed his first performance trial as huntsman, Sam explained how impressed he&rsquo;d been that eighteen couple of hounds&mdash;each a stranger to all but his five pack-mates&mdash;could meld so quickly into a working pack. It wasn&rsquo;t always this way. In fact, in the first few years of experimentation at the early performance trials, it usually took a good part of the first day&rsquo;s hunting just for hounds to get over their confusion and uncertainty. At some of the early trials, some huntsmen even insisted on bringing their own hounds to the field and tried to leave them with the trial huntsman. Many of those hounds simply left the pack on their huntsman&rsquo;s heels as he retired to the field. The confusion could continue for hours.</p><p>It was Charles Montgomery, huntsman for the Live Oak Hounds (FL) at the time, but now hunting the Bull Run hounds, who solved the problem. Charles had served as trial huntsman during some of these early trials, and, before the first meet at one trial at Belle Meade, he collected all the hounds from all the packs into one large holding pen and stayed among them for perhaps a half-hour before the first meet, soothing and tossing biscuits. Simple. And it worked.</p><p>As a momentary sidebar, we might turn our attention to another hound competing in the trial&mdash;Bull Run Perfect. She deserves a mention on account of her history. <em><strong>Foxhunting Lif</strong></em>e readers may remember a <a href=http://www.foxhuntinglife.com/foxhunting-news/1184-elusive-live-oak-fox-hound-foxhound target=_blank>series of articles</a> published during the spring and summer of 2014 in which we followed the odyssey of two un-entered litter mates from the Live Oak Hounds (FL)&mdash;Charter and Perfect, brother and sister. The youngsters had a fright at the Virginia Foxhound Show, ran off, and wouldn&rsquo;t allow themselves to be caught. Perfect was captured some days after the end of the show, returned to Live Oak, and drafted to Bull Run. And here she was, hunting with a pack of hounds as she was bred to do&mdash;a successful conclusion to the affair...for Perfect.</p><p>Her brother Charter, however, remained on the lam for nearly four months. He traveled across two main highways, about twenty miles as the crow flies, from the hound show grounds in Leesburg to Middleburg. Piedmont huntsman Spencer Allen left food for him regularly near the Middleburg Tennis Club where Charter was often seen, but was unable to approach him. Finally, a favorable ending for Charter. He was captured in a humane trap, treated, rehabbed, and given to a young vet&rsquo;s assistant, and, we hope, is living happily ever after.</p><p><strong>Judging and Scoring</strong><br />Your Editor was honored to be appointed Trial President. There was another president in Washington, D.C. being sworn in over the same weekend, but this rabid group of sportsmen and women meeting in Georgia were rather more smitten by the voices of their hounds.</p><p>Judging the competition were: Carolyn Chapman, Farmington; Steve Clifton, huntsman, Bear Creek Hounds (GA); Ken George, huntsman, Midland Foxhounds (GA); trial huntsman Sam Clifton; Eleanor Hartwell, huntsman, Bridlespur; Ashley Hubbard, huntsman, Fox River Valley; Boo Montgomery, whipper-in, Bull Run; Brenda Yost, huntsman, Mill Creek, and yours truly.</p><p>I was fortunate to be carried by a glossy, black mount named Rubicon&mdash;a Jeep Wrangler owned and driven (aggressively) by Jim Hicks, longtime whipper-in at Belle Meade. Jim knows every inch of his country and how the coyotes run. Though this was Rubicon&rsquo;s first season following hounds, he was nimble down the narrow trails and handy negotiating the sharp turns. He gleefully plunged into the water crossings and up the banks on the other side. He went everywhere the horses went, and, while he didn&rsquo;t jump, he got us where we needed to go (with Jim&rsquo;s foot on the accelerator) and positioned me to collect some excellent scores.</p><p>Hounds are judged over two days of hunting by judges dictating into hand-held voice recorders. Judges record the time of day, the hound numbers, and which one of four categories&mdash;Hunting, Trailing, Full Cry, and Marking&mdash;for which the hound is being scored. After each meet, judges convene to transcribe their recordings into a data entry form. A typical recording might sound like this:</p><p>&ldquo;9:41. Hunting: One, Forty, Fifty-three.&rdquo;</p><p>And later.</p><p>&ldquo;10:53. Full Cry: Eighty-One, One, Ninety-one.&rdquo;</p><p>The computer assigns numerical scores for each category, Full Cry receiving the highest number of points. The computer also gives higher scores to the hound in the lead, with decreasing scores given to the second hound in the race, third hound, and so on. The computer also increases scores as the time of day progresses in order to rank hounds for Endurance. The time of day for each score is entered to prevent multiple scoring for any hound by more than one judge; the computer takes care of that, as well!</p><p>At the end of each day, hounds are ranked by their total scores, and each hunt is ranked on the accumulated scores of all its hounds. At the conclusion of the trial the scores from both days are combined to produce the final overall rankings of individual hounds and hunts. This nifty computer program was recently posted on the MFHA website as the state of the art in Performance Trial scoring software. Its development was funded by the MFHA, and a volunteer team from Belle Meade worked with programmers located a world away, in India, to create it.</p><p><strong>Spree</strong><br />The winning foxhound is the one that proves its working ability against the five or six hounds entered by each of the competing hunts. All hounds entered are selected by their huntsmen and Masters to best represent them in competition&mdash;the cream of their respective packs. Any hound that finishes any performance trial among the top ten scorers has proven its working abilities. On another day, any top-ten finisher could well be the high scorer. For Masters or huntsmen seeking breeding stock or outcrosses for their own breeding program, the performance trial is the only venue we have that demonstrates and ranks the working abilities of individual foxhounds of all types.</p><p>Bull Run&rsquo;s Spree 2015 is a Crossbred dog hound, bred and entered by the Midland Fox Hounds (GA). Spree is by Midland Rocket 2011 out of Staffordshire Moorland Stunning 2011. Stunning was Champion English Foxhound at Virginia in 2014.</p><p>Having completed his first season with the Midland pack, Spree and his littermate, Striker, went on the road to the hound shows last spring. Striker struck gold, being judged Grand Champion Foxhound at both the Virginia Foxhound Show and the Southern Hound Show earlier. Midland huntsman Ken George and some of his hounds, among them Spree and Striker, stayed over with Charles Montgomery at the Bull Run kennels between the Virginia and Bryn Mawr hound shows. Charles was looking for hounds at the time, so Ken, with Master Mason Lampton&rsquo;s approval, generously gave Spree over to Charles and Bull Run.</p><p>When cubhunting started this fall, however, Spree was the odd man out. He was unknown to the pack and they ignored him. When he spoke, they didn&rsquo;t honor him.</p><p>&ldquo;Spree has a deep and glorious voice,&rdquo; said Charles, &ldquo;and typically speaks twice in succession. But he was used to hunting coyote, and the rest of the hounds weren&rsquo;t because we have plenty of foxes. That may have been part of the problem.</p><p>&ldquo;Then, hunting about a month ago, with three foxes in the area, Spree recovered a line in the open. He spoke twice, and I harked hounds to him. We put two foxes to ground, and from that time on Spree was a member of the pack! A star!</p><p>&ldquo;The next hunting day, a Saturday, was cold and rainy. Spree found a coyote and spoke twice. Hounds harked to him on their own this time, and we ran that coyote for two hours. Spree was now a leader!</p><p>&ldquo;I know that Mason is proud of Spree, proud that he gave a good hound to us, and that he&rsquo;s winning!&rdquo;</p><p><strong>Hunting Days</strong><br />Rain had been predicted, but it held off for Day-One. Scenting was slow to improve, and the first hour was unproductive, but soon hounds had a coyote up and ran well for forty minutes, with hounds having to be stopped before a road crossing. Later, in the third hour, a second coyote&mdash;all black&mdash;was viewed by yours truly leaving a small wooded point down the trail ahead of me. Hounds had pushed him hard. The closest three were actively trailing and speaking within this little wooded point, urging the rest of the pack to come and lend a nose. One hound, number eighty-one (Bull Run Nicely) burst out of covert directly on the line of the black coyote, closely followed by the other two&mdash;numbers one and ninety-one respectively (Bull Run Dash and Fox River Valley Daffodil). The rest of the pack quickly joined the chase down the trail and away from me. Hounds ran that coyote well for a good forty-five minutes and were again stopped before a road crossing.</p><p>Weather-wise, Day-Two was another story. Rain held off at the start and hounds found quickly. This was a fast-paced hunt for all concerned&mdash;quarry, hounds, and riders. However, rain started during the hunt, accompanied by a slow roll of thunder, and steadily increased to a downpour.</p><p>That hunt was a white-knuckle ride for me, clutching the passenger&rsquo;s handle and wondering whether we would slide off the causeway into the water (either side), sideswipe a tree turning a fast corner, or fish-tale into a gatepost rather than bounce through safely. My pilot Jim&rsquo;s attention was riveted to the unintelligible (to me) squawks over the radio, directing judges and staff to the direction and location of hounds.</p><p>Many trail crossings and landmarks in the Belle Meade hunting country are named. This is critical when passing information by radio during a blistering coyote chase. Even many of the coops sport names as well, one often-used coop going back as far as Major Kindersley, the long-past and definitive Master of the Eglinton and Caledon Hunt (ON).</p><p>At times Jim and I were paralleling the running pack occasionally even ahead of huntsman Sam, Jim always deciding the most likely path of the coyote and how to get ahead of it. With Belle Meade Master and huntsman Epp Wilson as his guide, Sam was usually well-up with the pack, and, galloping as if she were tied to him was Field Master Jean Derrick leading the first flight of visiting huntsmen, staff, and the rest of the thrusters.</p><p>Jim changed direction after another radio message and finally stopped at a farmyard. A coyote passed me running left-handed on the other side of a wire fence perhaps twenty-five feet away. I positioned myself to record some excellent Full Cry scoring, but hounds were again stopped for their own safety before they reached me. Judges had collected good scores, the rain was pouring down, so after just one-and-a-half hours of good hunting we called it a day. It was obviously the right call, since even the Irishmen were ready to come in!</p><p><strong>Hospitality</strong><br />At day&rsquo;s end, no one goes home from any Belle Meade function hungry or thirsty. Hunt breakfasts of eggs, bacon, sausage, grits, and biscuits and gravy were served after each hunt. Awards were presented after satisfying lunches or dinners. And the bar, it seems, is nearly always open. The Belle Meade Masters Epp Wilson, Charlie Lewis, and Gary Wilkes inspire all hunt members to pitch in with enthusiasm and make <em>southern hospitality</em> a reality felt by every visitor. The parties flow from the bar on the rear porch, through the hunt&rsquo;s cozy clubhouse (Boots Hall), to the front yard where huge logs burn in a pit fire around which long benches are arranged. That&rsquo;s a favorite venue for the many junior members that are encouraged by the hunt; they pitch in and have chores to perform as well. The only thing missing was a guitar and a sing-song around the fire. Epp...?</p><p><br />* There were no scores in the Marking category, since in all cases, the hunted coyotes crossed roads, and hounds were stopped.</p><p>Posted January 27, 2017</p></div> <script>var jcomments=new JComments(1891,'com_content','/component/jcomments/');jcomments.setList('comments-list');</script><div id=jc><div id=comments></div><h4>Add comment</h4> <a id=addcomments href=#addcomments></a> <form id=comments-form name=comments-form action=javascript:void(null);><p> <span> <input id=comments-form-email type=text name=email value="" size=22 tabindex=2 /> <label for=comments-form-email>E-mail (required, but will not display)</label> </span> </p><p> <span> <textarea id=comments-form-comment name=comment cols=65 rows=8 tabindex=5></textarea> </span> </p><p> <span> <img class=captcha onclick="jcomments.clear('captcha');" id=comments-form-captcha-image src=/component/jcomments/captcha/52771 width=121 height=60 alt="Security code"/><br /> <span class=captcha onclick="jcomments.clear('captcha');">Refresh</span><br /> <input class=captcha id=comments-form-captcha type=text name=captcha_refid value="" size=5 tabindex=6 /><br /> </span> </p><div id=comments-form-buttons><div class=btn id=comments-form-send><div><a href=# tabindex=7 onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div><div class=btn id=comments-form-cancel style=display:none;><div><a href=# tabindex=8 onclick="return false;" title=Cancel>Cancel</a></div></div><div style=clear:both;></div></div><div> <input type=hidden name=object_id value=1891 /> <input type=hidden name=object_group value=com_content /> </div></form> <script>function JCommentsInitializeForm()
{var jcEditor=new JCommentsEditor('comments-form-comment',true);jcEditor.initSmiles('/components/com_jcomments/images/smilies/');jcEditor.addSmile(':D','laugh.gif');jcEditor.addSmile(':lol:','lol.gif');jcEditor.addSmile(':-)','smile.gif');jcEditor.addSmile(';-)','wink.gif');jcEditor.addSmile('8)','cool.gif');jcEditor.addSmile(':-|','normal.gif');jcEditor.addSmile(':-*','whistling.gif');jcEditor.addSmile(':oops:','redface.gif');jcEditor.addSmile(':sad:','sad.gif');jcEditor.addSmile(':cry:','cry.gif');jcEditor.addSmile(':o','surprised.gif');jcEditor.addSmile(':-?','confused.gif');jcEditor.addSmile(':-x','sick.gif');jcEditor.addSmile(':eek:','shocked.gif');jcEditor.addSmile(':zzz','sleeping.gif');jcEditor.addSmile(':P','tongue.gif');jcEditor.addSmile(':roll:','rolleyes.gif');jcEditor.addSmile(':sigh:','unsure.gif');jcEditor.addCounter(1000,'',' symbols left','counter');jcomments.setForm(new JCommentsForm('comments-form',jcEditor));}
if(window.addEventListener){window.addEventListener('load',JCommentsInitializeForm,false);}
else if(document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if(window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else{if(typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}}else window.onload=JCommentsInitializeForm;}</script><div id=comments-footer align=center><a href=http://www.joomlatune.com title=JComments target=_blank>JComments</a></div></div></article></div></div></div><div id=rt-content-bottom><div class=rt-flex-container><div class="rt-grid-6 rt-alpha rt-omega"><div class="rt-block "><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone177><div class=adg_row><div class=adg_cell></div></div></div></div></div></div></div></div></div></div><div class="rt-sidebar-wrapper rt-grid-3 rt-pull-6"><div class=rt-sidebar-block><div id=rt-sidebar-a><div class="rt-block nomargintop nopaddingtop"><div class=module-surround><div class=module-content><div class="searchnomargintop nopaddingtop"><form action=/foxhunting-horse-a-hound/norman-fine method=post class=form-inline> <label for=mod-search-searchword class=element-invisible>Search</label> <input name=searchword id=mod-search-searchword maxlength=200 class="inputbox search-query" type=search placeholder="Search FHL for..."/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=134 /> </form></div></div></div></div><div class="rt-block smallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nopaddingbottom nomarginbottom"><div class=module-surround><div class=module-title><h2 class=title><span>Using FHL</span></h2></div><div class=module-content><ul class="nav menu"> <li class=item-231><a href=/subscribefhl>Subscribe to FHL</a></li><li class=item-636><a href=/view-account>Your Profile/Subscription</a></li><li class=item-1124><a href=/pdf-files-of-fhl-week>PDF Files of <em>FHL WEEK</em></a></li><li class=item-272><a href=/full-article-list>Full Article List</a></li><li class=item-235><a href=/e-letters>e-Magazines, <em>FHL WEEK</em></a></li><li class=item-239><a href=/contact-fhl>Contact FHL</a></li><li class=item-469><a href=/equestrian-website-links>Links We Like</a></li><li class=item-219><a href=/advertise-fhl>Advertise</a></li></ul></div></div></div><div class="rt-block "><div class=module-surround><div class=module-title><h2 class=title><span>Log In</span></h2></div><div class=module-content><form action=http://www.foxhuntinglife.com/login method=post id=login-form class="form-inline cbLoginForm"> <input type=hidden name=option value=com_comprofiler /> <input type=hidden name=view value=login /> <input type=hidden name=op2 value=login /> <input type=hidden name=return value="B:aHR0cDovL3d3dy5mb3hodW50aW5nbGlmZS5jb20vZm94aHVudGluZy1ob3JzZS1hLWhvdW5kL25vcm1hbi1maW5lLzE4OTEtYnVsbC1ydW4tb24tZm94aHVudGluZy1zcHJlZS1hdC1iZWxsZS1tZWFkZQ=="/> <input type=hidden name=message value=0 /> <input type=hidden name=loginfrom value=loginmodule /> <input type=hidden name=cbsecuritym3 value=cbm_28b2ad0a_21536268_c5a2432ca7b3ab91358e85f41fb1e638 /> <div class=userdata><div id=form-login-username class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModuleUsernameIcon fa fa-user" title=Username></span> </span> </span> <input id=modlgn-username type=text name=username class=input-small size=14 placeholder=Username /> </div></div></div><div id=form-login-password class=control-group><div class=controls><div class="input-prepend input-append"> <span class=add-on> <span class="cb_template cb_template_default"> <span class="cbModulePasswordIcon fa fa-lock" title=Password></span> </span> </span> <input id=modlgn-passwd type=password name=passwd class=input-small size=14 placeholder=Password /> </div></div></div><div id=form-login-remember class="control-group checkbox"> <label for=modlgn-remember class=control-label>Remember Me</label> <input id=modlgn-remember type=checkbox name=remember class=inputbox value=yes /> </div><div id=form-login-submit class=control-group><div class=controls> <button type=submit name=Submit class="btn btn-primary"> Log in </button> </div> </div> </div><ul id=form-login-links class=unstyled> <li id=form-login-forgot> <a href=http://www.foxhuntinglife.com/cb-forgot-login> Forgot Login? </a> </li> <li id=form-login-register> <a href=http://www.foxhuntinglife.com/cb-registration> Sign up </a> </li> </ul> </form> </div> </div> </div><div class="rt-block smallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nomarginbottom nopaddingbottom"><div class=module-surround><div class=module-title><h2 class=title><span>Sign Up For Our FREE e-Magazine: <em>FHL Week</em></span></h2></div><div class=module-content><div class="customsmallpaddingright nomargintop nopaddingtop largepaddingleft largemarginleft nomarginbottom nopaddingbottom"><form accept-charset=UTF-8 action=https://app.icontact.com/icp/signup.php method=post name=icpsignup id=icpsignup5068 onsubmit="return verifyRequired5068();"><input name=redirect type=hidden value="http://www.foxhuntinglife.com/index.php?option=com_content&amp;view=article&amp;id=500&amp;Itemid=158"/> <input name=errorredirect type=hidden value=http://www.icontact.com/www/signup/error.html /> <div id=SignUp><input name=fields_email type=text placeholder=Email* /> <input name=fields_fname type=text placeholder="First Name*"/> <input name=fields_lname type=text placeholder="Last Name*"/> <input name=listid type=hidden value=52364 /> <input name=specialid:52364 type=hidden value=RO3M /> <input name=clientid type=hidden value=940836 /> <input name=formid type=hidden value=5068 /> <input name=reallistid type=hidden value=1 /> <input name=doubleopt type=hidden value=1 /> <div id=form-login-submit class=control-group><div class=controls><br /><input name=Submit type=submit value=Submit class="btn btn-danger"/></div></div><p><span style="color: #ff0000;"><span class=required>*</span> = Required Field</span></p></div></form></div></div></div></div><div class="rt-block _arrow"><div class=module-surround><div class=module-content><div class=custom_arrow> </div> </div> </div> </div><div class="rt-block nomargintop nopaddingtop medmarginleft medmarginright"><div class=module-surround><div class=module-title><h2 class=title><span>Featured Product</span></h2></div><div class=module-content><div id=hikashop_module_363 class="hikashop_module nomargintop nopaddingtop medmarginleft medmarginright"><div style=display:none;><a rel="{handler: 'iframe',size: {x: 480, y: 250}}" id=hikashop_notice_box_trigger_link href=/component/hikashop/checkout/notice/cart_type-cart/tmpl-component></a><a rel="{handler: 'iframe',size: {x: 480, y: 250}}" id=hikashop_notice_wishlist_box_trigger_link href=/component/hikashop/checkout/notice/cart_type-wishlist/tmpl-component></a></div><div id=hikashop_category_information_module_363 class="hikashop_category_information hikashop_products_listing_main"><div class=hikashop_products_listing><div class=hikashop_products><div class=row-fluid><ul class=thumbnails> <li class="span12 hikashop_product hikashop_product_column_1 hikashop_product_row_1"><div class=hikashop_container><div class="hikashop_subcontainer "><div class=hikashop_listing_img_title id=div_hikashop_category_information_module_363_32><div class=hikashop_product_image><div class=hikashop_product_image_subdiv> <a href=http://www.foxhuntinglife.com/foxhunting-books/product/32-treasury-of-foxhunting title="&lt;h4&gt;Treasury of Foxhunting&lt;/h4&gt;Regular Price: $40/Subscriber Price: $36"> <img class=hikashop_product_listing_image title="" alt=treasury_foxhunting src=/images/com_hikashop/upload/thumbnails/150x150f/treasury_foxhunting.jpg /> </a> </div></div> <span class=hikashop_product_price_full> <span class="hikashop_product_price hikashop_product_price_0">$40.00</span> <span class=hikashop_product_price_per_unit> each</span></span> <span class=hikashop_product_name> <a href=http://www.foxhuntinglife.com/foxhunting-books/product/32-treasury-of-foxhunting><h4>Treasury of Foxhunting</h4>Regular Price: $40/Subscriber Price: $36 </a> </span> <span class=hikashop_product_code_list> </span> <form action=/component/hikashop/product/updatecart method=post name=hikashop_product_form_32_hikashop_category_information_module_363 enctype=multipart/form-data><div class=hikashop_product_stock><a rel=nofollow class=hikashop_cart_button href=# onclick="var field=document.getElementById('hikashop_product_quantity_field_1');return hikashopModifyQuantity('32',field,1,0,'cart',363)">Add to cart</a><input id=hikashop_product_quantity_field_1 type=hidden value=1 class=hikashop_product_quantity_field name=quantity /> </div><input type=hidden name=popup value=1 /> <input type=hidden name=hikashop_cart_type_32_363 id=hikashop_cart_type_32_363 value=cart /> <input type=hidden name=product_id value=32 /> <input type=hidden name=module_id value=363 /> <input type=hidden name=add value=1 /> <input type=hidden name=ctrl value=product /> <input type=hidden name=task value=updatecart /> <input type=hidden name=return_url value=aHR0cDovL3d3dy5mb3hodW50aW5nbGlmZS5jb20vZm94aHVudGluZy1ob3JzZS1hLWhvdW5kL25vcm1hbi1maW5lLzE4OTEtYnVsbC1ydW4tb24tZm94aHVudGluZy1zcHJlZS1hdC1iZWxsZS1tZWFkZQ%3D%3D /> </form></div><style>#hikashop_category_information_module_363 .hikashop_product_image{height:150px;text-align:center;clear:both}#hikashop_category_information_module_363 .hikashop_product_image_subdiv{position:relative;text-align:center;clear:both;width:150px;margin:auto}</style> </div> </div> </li> </ul></div><div style=clear:both></div></div></div></div></div></div></div></div><div class="rt-block medmarginleft"><div class=module-surround><div class=module-content><div class=custommedmarginleft><p><a href=/foxhunting-horse-a-hound/strictly-fun/253-free-hunt-horn-ringtone><img src=/images/stories/audio/ringtones.gif alt=ringtones width=207 height=97 style="display: block; margin-left: auto; margin-right: auto;"/></a></p></div></div></div></div></div></div></div><div class="rt-sidebar-wrapper rt-grid-3 "><div class=rt-sidebar-block><div id=rt-sidebar-b><div class="rt-block smallpaddingright smallpaddingleft nomargintop nopaddingtop nopaddingbottom nomarginbottom"><div class=module-surround><div class=module-content><div class="customsmallpaddingright smallpaddingleft nomargintop nopaddingtop nopaddingbottom nomarginbottom"><p style="text-align: center;"><a href="/subscribefhl?lang=en" class="btn btn-primary btn-large">Click Here to Subscribe</a></p></div></div></div></div><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone273><div class=adg_row><div class=adg_cell></div></div></div></div></div></div><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone148><div class=adg_row><div class=adg_cell></div></div></div></div></div></div><div class="rt-block nomarginall nopaddingall"><div class=module-surround><div class=module-content><div class=mod_ijoomlazone id=ijoomlazone252><div class=adg_row><div class=adg_cell></div></div></div></div></div></div></div></div></div><div class=clear></div></div></div></div></section><footer id=rt-footer-surround><div id=rt-copyright><div class=rt-container><div class=rt-flex-container><div class="rt-grid-3 rt-alpha"><div class="rt-copyright-content rt-block"> Website by <a href=http://www.wowgraphicdesigns.com target=_blank>WoW! Graphic Designs</a> </div></div><div class=rt-grid-6><div class="rt-block rt-center"><div class=module-surround><div class=module-content><div class=customrt-center><p>Copyright &copy; 2015 Foxhunting Life with Horse and Hound. All Rights Reserved.<br />Call 540-837-1436</p><p><a href=/pdf-download target=_blank style="color: #000000;">pdf</a></p></div></div></div></div></div><div class="rt-grid-3 rt-omega"><div class=clear></div><div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay=0.5s> <a href=# id=gantry-totop rel=nofollow></a> <div class=clear></div></div><div class=clear></div></div><div class=clear></div></div></div></div></footer><div id=rt-debug><div class=rt-container><div class=rt-flex-container><div class="rt-grid-12 rt-alpha rt-omega"><div class="rt-block "><div class=module-surround><div class=module-content><ul class="jj_sl_navigation jj_transition left"><li class=jj_sl_facebook><a href="http://www.facebook.com/profile.php?id=176887919027272" target=_blank><span class=jj_social_text>Follow via Facebook</span><span class="jj_sprite jj_facebook"></span></a></li><li class=jj_sl_twitter><a href=http://twitter.com/FoxhuntingLife target=_blank><span class=jj_social_text>Follow via Twitter</span><span class="jj_sprite jj_twitter"></span></a></li><li class=jj_sl_youtube><a href=http://youtube.com/nmfine target=_blank><span class=jj_social_text>Follow via Youtube</span><span class="jj_sprite jj_youtube"></span></a></li></ul></div></div></div></div><div class=clear></div></div></div></div></div></body></html>